Results 1 to 7 of 7

Thread: Full Beam Problem

  
  1. #1
    Status
    Offline
    KrisC's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,047
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Full Beam Problem

    I've got a problem, my full beam doesn't work.

    I've checked the bulbs, fuses and they're fine.

    The relay is clicking when i use the stalk, changed it around with another just to be sure and that didn't make a difference.

    Just been out with the multimeter and i'm not getting a voltage to either side when the stalk is used.

    Anyone have any idea what the problem could be?

    Thanks
    Astra SRi Turbo
    281|317

  2. #2
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    No offense but are you testing the fuses with main beam on? If so it could be an oxidized fuse remove fuse clean connector and refit
    You Might Be Able To Piss Over Me But I'm Not Going To Roll Over And Lick My Lips While You Do It

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Check for voltage at the fuses with the main beam on and work back or forwards from there.
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    KrisC's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,047
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    Check for voltage at the fuses with the main beam on and work back or forwards from there.
    Ok, just checked and i have power at both the fuses, both sides.

    Where do i go from now?
    Astra SRi Turbo
    281|317

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Confirm you have nothing at the lights the try to find the break in the middle somewhere
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    KrisC's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,047
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    That's what i was afraid of

    I take it there's no common place these go Andy, is there?
    Astra SRi Turbo
    281|317

  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Not that I can think of especially as it's 2 seperate wires
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Full beam problem.
    By Archie in forum Electrical
    Replies: 2
    Last Post: 06-07-2009, 23:45
  2. Full Beam Problem
    By Astra.Power in forum Electrical
    Replies: 4
    Last Post: 17-11-2006, 13:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •