Results 1 to 10 of 10

Thread: quick help......please

  
  1. #1
    Status
    Offline
    kingofkings's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    248
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    quick help......please

    Iv'e had previous problems on here on before ie stalling/ideling/power issues, i've cleaned TB off the car, no change.

    So today i'm swapping over parts from my mates 1.6 16v to see if i can find where the problem lies: egr valve, coilpack etc. any other parts i could try? his seems to run so much sweeter than mine although its 2 years older and 50,000+ more miles on the clock.

    also the last few days the gear stick is starting to shake quite bad, can also feel it through the car when stopped in traffic etc. not quite as noticable when driving. the rev counter goes up and down when ideling too, sometimes down to about the 600rpm mark, any body got any idea what could be???

    thanks for info lads, hopefully leaving in next half hour so quick replys much appreciated. my car is the z16xel 16v thanks

  2. #2
    Status
    Offline
    kingofkings's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    248
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for the quick reply lads, mates car has been and gone didn't find anything of worth to consider buying new parts

  3. #3
    Status
    Offline
    kingofkings's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    248
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anyone any ideas as to problems above?

  4. #4
    Status
    Offline
    domino's Avatar
    User
    Join Date
    Aug 2006
    Posts
    6,269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Bring it along to the next meet - i'm sure one of us can have a butchers and make some suggestions

  5. #5
    Status
    Offline
    kingofkings's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    248
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    as much as i'd like to come along, don't think i'd be alowed to lol. work, decorating and a bambino on the way lol. was just hoping somone would have came across this problem with the gearstick/car before.

  6. #6
    Status
    Offline
    kingofkings's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    248
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    another update, lifted the bonnet the whole engine is kind of shaking, quite a lot when the other half tapped the throttle. Could it be engine mounts or something? any help lads please???

  7. #7
    Status
    Offline
    kingofkings's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    248
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i don't get it, wrong section or is everyone on holiday?

  8. #8
    Status
    Offline
    WayneSammie's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    382
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Going out on a limb here as i havent really a fricking clue!

    Coil Pack makes no difference you say ?

    tried new spark plugs ?

    My other half has a cylinder corsa and that happens to hers as the norm, hence why i say spark plugs ? Might be a misfire ?

    EML on ?

    Let the stupid boy comments commence

  9. #9
    Status
    Offline
    kingofkings's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    248
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    coil pack makes no noticable difference, willl try new sparks brand new ones in january though.

    no codes stored might bight the bullet and take it into vaux get it on the tech2, i'm going to work out my mpg as well don't think its too good either.

    no eml, i unplugged the o2 sensor at the front makes no difference either.

    cheers for reply though lad :-)

  10. #10
    Status
    Offline
    Platty's Avatar
    AOC Newbie
    Join Date
    Jun 2009
    Posts
    42
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I tried changing various parts but in the end bit the bullet and took mine to vauxhall who found out it to be a hole in the inlet manifold gasket which I would never have found. They fixed it (at a cost) but it now runs like a dream.

Similar Threads

  1. quick photo of new opc bumper nd quick going over of dodo juice
    By mus in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 04-11-2010, 16:12
  2. Replies: 7
    Last Post: 12-12-2006, 17:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •