Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Error codes???

  
  1. #1
    Status
    Offline
    Markus's Avatar
    AOC Newbie
    Join Date
    Jan 2008
    Posts
    66
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Error codes???

    Jus done a pedal test!

    Codes 0170 and 0136 flashed up.

    Can anyone tell me what these codes mean or where i can find out what they mean.

    Cheers lads

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    P0136 O2 Sensor Circuit Malfunction (Bank 1 Sensor 2)

    P0170 Fuel Trim Malfunction (Bank 1)


    More than likely a dicky AFM but you could try cleaning both the lambda sensors in a bit of petrol - reset the codes (unplug 2 big plugs on ECU for 10mins)

    Hows it boosting etc? Any noticeable problems?

    Personally I would highly advise u do the earthing crimp mod if u havent already done so.... I did mine a few months back and no longer get phantom codes relating to AFM and lambda sensors.



    For future reference - codes can be found here: http://www.astraownersclub.com/vb/sh...d.php?t=171031

  3. #3
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i got the same issue at the moment along with p0135...its really doing my head in. going to have a look at the main cat lambda?

    2 questions...
    I have been looking at buying a lambda, but can only see front ones, is the rear lambda the same?
    also, can a blowing exhaust/precat cause the codes?
    Sapphire Black VxR Black Theme with a Touch of White, 3" Scorpion System, DapR springs, Rarb, JBI Tophat, FMIC & CDTI Conversion, Iridium Plugs, Full SMD in White...

  4. #4
    Status
    Offline
    frostyD's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    308
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The lambdas are the same but the lengh of the wires are different, oviously the 2nd sensor has further to travel.

    I would bet from your codes that it is your lamda on the precat playing up.

  5. #5
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    that lambda been replaced, its brand new lambda

    i feel i need to take it vauxhall as i dont know what else to do..
    Sapphire Black VxR Black Theme with a Touch of White, 3" Scorpion System, DapR springs, Rarb, JBI Tophat, FMIC & CDTI Conversion, Iridium Plugs, Full SMD in White...

  6. #6
    Status
    Offline
    300bhpzafira's Avatar
    AOC Premium Member
    Join Date
    Feb 2009
    Posts
    475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by trez View Post
    that lambda been replaced, its brand new lambda

    i feel i need to take it vauxhall as i dont know what else to do..
    i had same code replaced my thermostat and i had k and n filter put pipercross on and now no codes mate well be ok for 2 days now hope this helps

  7. #7
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ive got cool running thermostat in, so think thats okay...
    not sure how the thermostat sorts the code out
    Sapphire Black VxR Black Theme with a Touch of White, 3" Scorpion System, DapR springs, Rarb, JBI Tophat, FMIC & CDTI Conversion, Iridium Plugs, Full SMD in White...

  8. #8
    Status
    Offline
    300bhpzafira's Avatar
    AOC Premium Member
    Join Date
    Feb 2009
    Posts
    475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by trez View Post
    ive got cool running thermostat in, so think thats okay...
    not sure how the thermostat sorts the code out
    mayb i had a leak with old air filter you checked boos pipes

  9. #9
    Status
    Offline
    trez's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    924
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yep, boost pipes are fine...thats thing, car holds boost spot on...18psi all the way...dont drop or anything..its weird
    Sapphire Black VxR Black Theme with a Touch of White, 3" Scorpion System, DapR springs, Rarb, JBI Tophat, FMIC & CDTI Conversion, Iridium Plugs, Full SMD in White...

  10. #10
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the exhasut we swapped isnt blowing is it trez?
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

Page 1 of 2 12 LastLast

Similar Threads

  1. Error Codes
    By Bounci3 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 10-02-2014, 20:57
  2. error codes wot do they mean
    By kevjan1 in forum Diesel Engines inc. Transmissions
    Replies: 1
    Last Post: 14-05-2012, 13:08
  3. Error codes HELP !!!
    By TheBerg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 05-05-2012, 16:31
  4. Error codes
    By dreamweaver in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 03-05-2011, 21:24
  5. error codes
    By trex in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 12-05-2008, 23:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •