Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: z20let loosing coolant with no leaks?

  
  1. #1
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    z20let loosing coolant with no leaks?

    Every couple of days the coolant level is coming up on the dash, ive checked over and over again for leaks and nothing, theres no steam coming out of the exhaust so pretty sure its not headgasket issues, engine runs fine holds boost etc.

    its not completely empty its just falling below the level in the header tank every couple of days then i top it up, only thing i can think of is theres no antifreeze in it at the mo as i havent got round to doing it since changing the engine, would this be the problem? i know it acts as a coolant too so im wondering if its boiling the water in the turbo as i can hear it sometimes

    any help much appreciated

    Chris
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

  2. #2
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    just done compression test around 160psi accross all 4 cylinders, going to call in a garage tomorrow and have the coolant system pressure tested, i guess it could be a small leak somewhere that only shows up under pressure
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

  3. #3
    Status
    Offline
    andys sri-t's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Posts
    1,514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine seems to be losing it out the header tank somewere possibly the cap cos theres water marks all over it my coolant light comes on every 100 ish miles the last few weeks i think im gonna pressure test mine tomorow .

    let me no how you get on with yours
    never drink and drive .you might spill your drink
    **** n/a turbo is the way

  4. #4
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    yeh mine will take around 100 miles then comes on, annoying me now! just noticed my spark plugs are white at the tips too which is worrying me now, im sposed to be having it mapped at end of the month but id like to get these problems sorted
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

  5. #5
    Status
    Offline
    Dan@msx's Avatar
    AOC Fanatic
    Join Date
    May 2009
    Posts
    751
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check the cap itself isnt damaged. Could just be the rubber seal allowing the pressure to vent into the atmosphere
    No longer GSi power
    Dirty Derv Decked Vec is the way forward for me!

  6. #6
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    will do, ill get a new one
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

  7. #7
    Status
    Offline
    Dan@msx's Avatar
    AOC Fanatic
    Join Date
    May 2009
    Posts
    751
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is it actually losing coolant? Could just be sensor in the header tank thats faulty
    No longer GSi power
    Dirty Derv Decked Vec is the way forward for me!

  8. #8
    Status
    Offline
    joeyb's Avatar
    AOC Regular
    Join Date
    Nov 2006
    Posts
    230
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Check the turbo. I resolved my coolant leak yesterday. After not finding any leaks I checked the turbo and one of the blanking bolts had come loose...You could just see a discoloration around the bolt where water had obviously been escaping.

  9. #9
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    dan yeh its loosing it, goes through a header tank full in around 100 miles

    joey now you have mentioned that there is some discoloration/surface rust around the water return/blanking bolt, will check this out now!
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

  10. #10
    Status
    Offline
    vauxtillidie's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    690
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    just checked the water return/blanking plug and they were tight but i loosened them off and done them up again to be sure
    2006 Astra VXR, Flame Red, 19's, AFL, Cruise Control, CD70 + Aux in, CID, Bluetooth, Powerfold Mirrors, DDS/TPMS, Sight & Light, Check Control, Speed Locking

Page 1 of 3 123 LastLast

Similar Threads

  1. Oil and coolant leaks...Help please?
    By Matty-M in forum Turbo Petrol Engines inc. Transmissions
    Replies: 15
    Last Post: 16-04-2013, 23:07
  2. Coolant leaks
    By bredsticz in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 7
    Last Post: 29-07-2011, 12:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •