Results 1 to 7 of 7

Thread: slow to start

  
  1. #1
    Status
    Offline
    fitterjack's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    slow to start

    Hi all
    Just bought a astra 1.6 arctic 8v and it takes a lot of turning the engine over
    from cold before it starts once started it runs really well think it could be HT leads any ideas ta.

  2. #2
    Status
    Offline
    spartacus's Avatar
    AOC Newbie
    Join Date
    Aug 2009
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine does this mate not sure me self give us a shout will ya if you find out i thought ut might be spark plugs

  3. #3
    Status
    Offline
    spartacus's Avatar
    AOC Newbie
    Join Date
    Aug 2009
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it is your crankshaft sensor mine is doing same at miin and read my codes and it said 0335 which is crankshaft sensor.

  4. #4
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Are there HT leads on the MK4? Thought the coilpack replaced all that but might well be wrong.

    Mine has been doing this for months, a friend at works the same - last week her starter motor seized and needed replaced and it now starts normally again. Could well be the same with me and you.

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Quote Originally Posted by nry View Post
    Are there HT leads on the MK4?

    This is a MK3 though
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    nry's Avatar
    Cumbria RO | Club Team
    Join Date
    Mar 2008
    Posts
    25,986
    Mentioned in
    48 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by Autosparks View Post
    This is a MK3 though
    Ah, OK Didn't pay attention to the section

  7. #7
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    If the car is taking a while to start, and then runs fine once st then I dunna think it'd be the HT leads as it would miss through the entire rev range

    When was it last serviced? Oil change? spark plugs? Air filter? Have you seen if the throttle body needs a clean? all these little things add up

    Could also be worth getting your battery tested at halfords, it's all free
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

Similar Threads

  1. Slow start up help?
    By sarge91 in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 10-10-2012, 08:53
  2. CDTI slow to start
    By cornwall in forum Electrical
    Replies: 5
    Last Post: 06-07-2008, 14:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •