Results 1 to 6 of 6

Thread: heating problem

  
  1. #1
    Status
    Offline
    pete_sri's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    heating problem

    hi, i have an intermittent fault with my heating sometimes it works sometimes it dont it will come on then go off just didnt know if anyone has an idea of what it might be
    thanks
    pete

  2. #2
    Status
    Offline
    mikesmith2's Avatar
    AOC Regular
    Join Date
    May 2007
    Posts
    219
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is it the fan that cuts out?

    If so could be a bad connection somewhere, the actual control panel, relay or resistor.

  3. #3
    Status
    Offline
    pete_sri's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    think it might be the motors not getting enough connection but not sure where this is on the car not my area of expertise do anyone know where the motor
    thanks is for the heating

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    These cars are getting to the age that the brushes seem to be wearing down and caushing the fault you describe. Unfortunatly it's a case of a new blower motor though

    This is fitted behind the glovebox
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    [ELMO]'s Avatar
    Moderator Friend
    Join Date
    May 2008
    Location
    Didcot, Oxfordshire
    Posts
    7,316
    Mentioned in
    7 Post(s)
    Quoted
    1 Post(s)
    i had the same problem in my mk4 in which it eventualy stopped all together.

    i thought i fixed it when i gave a wire a wiggle on the plug but burnt out resulting in a new plug and heater unit, just check the connector on the back
    MK5 1.7 CDTI OWNER AND AN ESTABLISHED MEMBER OF THE DARK SIDE!

  6. #6
    Status
    Offline
    pete_sri's Avatar
    AOC Newbie
    Join Date
    Jul 2009
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks all think i might invest in a new blower motor when i get back off holiday

    pete

Similar Threads

  1. heating problem
    By gavtrfc in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 31-01-2012, 21:01
  2. Heating Problem!?
    By jimsohal in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 11-12-2009, 16:53
  3. heating problem
    By shaunie in forum Astra Discussion & Chat
    Replies: 6
    Last Post: 25-09-2009, 00:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •