Results 1 to 4 of 4

Thread: Irmscher Back Box Banging!

  
  1. #1
    Status
    Offline
    arnienemo's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    657
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Irmscher Back Box Banging!

    Hi,

    I bought an Irmscher back box off of a member on here about 3 weeks (or so) ago, and had it fitted by my friend. He was in a bit of a hurry but im pretty certain he fitted it correctly. Im not sure if its possible to fit it wrong really?

    Basically, the tail pipes constantly bang against the bumper and on even small pot holes the whole thing bangs really hard against the car, either the tailpipes or the whole back box.

    Is there a solution? It didnt come with any rubbers to hold it so used the rubbers from the standard back box. Does this make a difference? Can you get rubbers which push the box down further?

    The tailpipes from the back box also dont sit perfectly straight out of the back of the car. They face towards the centre of the car a little and from a distance you can see that it really doesnt look like it is fitting correctly at all.

    Is there anything that could either solve this, or is there anything that could have not been done right when fitting it?

    Thanks a lot, my car really is NO fun to drive with this noise at the moment!
    My Auto-Bio - HERE

  2. #2
    Status
    Offline
    stevej66's Avatar
    Tech Advisor/Moderator
    Join Date
    Jun 2009
    Location
    on the sofa
    Posts
    7,066
    Mentioned in
    52 Post(s)
    Quoted
    240 Post(s)
    i have fitted a few of these mate and if fitted correct it should not be how you describe. it could either be that the joining two bolt flange has snapped or the one of the bolts in the flange has given way causing it to go lopsided. when fitting these backboxes they are quite heavy and i always use a new set of rubbers as well, they do tend to stretch over time. You are probably too far from me ortherwise i would have re-fitted it for you properly mate.

  3. #3
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Take a look at my diary below. Sounds like the exhaust hangers are either misaligned or the exhaust rubbers are too tight.

    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  4. #4
    Status
    Offline
    arnienemo's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    657
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I think theres two seperate problems.

    The fitment to the centre section is rusted and i think because only one bolt is holding properly it is forcing it to be angled to the right. I think.

    The banging is the height it sits at, ive bought some new lower rubbers, i will post whether they worked or not next time i go out, its crappy weather right now

    thanks for help though you two
    My Auto-Bio - HERE

Similar Threads

  1. HELP - Banging noise from back left........
    By mat297 in forum Chassis
    Replies: 8
    Last Post: 02-02-2005, 20:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •