Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Zafira Gsi Poorly AGAIN

  
  1. #1
    Status
    Offline
    lsm's Avatar
    AOC Newbie
    Join Date
    Oct 2006
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Zafira Gsi Poorly AGAIN

    Hi,

    just thought i would share my grief so far with my car and try to get some feedback from you guys in the know .....

    i have a 03 zaffy gsi with 73k on clock, full s/h recent service etc ...

    i have only had the car 3 months now and had nothing but problems, car drove 190 miles home when i purchased the car gr8 then it went tits up after that.

    the car has been using loads of oil and holding back on boost but no smoke from zorst so was told it was the turbo, got a s/hand vxr turbo and made no difference. Then told there looks to be contamination in water / oil, so had head skimmed and new water pump gaskets and cambelt change. Got car back and still same .... so now i have spent nearly £900 chasing problem and still no better also changed AFM and BCS and Coilpack !!

    Now car is chucking out blue smoke for fun when first started in morning and also when driving, but does tend to dissapear alittle when warm but lots when on hard acceleration, also started to run on 3 cylinders , and spark plug 3 had lots of oil on end, so got new plug and ran on 4 again, so taken car back to garage , who now say must be piston ring seals .... and now taking engine apart again , but they did a compression test first and results were 169 171 171 170 , but they still reckon seals have gone and i need to pay for extra work. Does this all sound right ?

    any help would be gr8 guys as i this is getting a nightmare !!

  2. #2
    Status
    Offline
    C00PER's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    2,291
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like Valve Stem Seals bud, leaking oil into the cylinders
    FORMERLY WAVEYBLUEWATER

  3. #3
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    whenever ive had a head skimmed they always have checked the valves and replaced the valve stem oil seals as its routine to do when you have a head off the car, did they do yours?

  4. #4
    Status
    Offline
    astra20t's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    136
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    smoke

    sounds like rings, zlets are common for them.you still have good compression when they have gone.only way to tell is to fill up the bores and see which ones loose all the fliud.

  5. #5
    Status
    Offline
    C00PER's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    2,291
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah could be the rings good point bud as the smoke disappears when hot as the pistons expand slightly under heat and it only the high pressure when on boost that then forces it into the cylinders..
    FORMERLY WAVEYBLUEWATER

  6. #6
    Status
    Offline
    inmyvain's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    3,705
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    shite mate feel for you....how much they charging you to sort the rings etc??

  7. #7
    Status
    Offline
    lsm's Avatar
    AOC Newbie
    Join Date
    Oct 2006
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for the responce guys, i appreciate the help.

    the blue smoke did disapear alittle as the engine got warmer, so i am hoping the garage have got the problem correctly diagnosed this time, as afew friends have told me there was probably nowt wrong with the head etc in the first place and this was likely the problem all along ?. not nice to the ears when i have already spent nearly a grand !!

    any ideas what kind of price i should be charged for the rings to be changed, as i expect another head gasket kit will be required lol, plus the rings etc.

    Coupejohn, i am not sure whether the valve stem seals when the headwork was done, but i will ask the question ...

    But i do feel better now other peeps are suggesting the same problem. just cant wait to get the car running proper i have owned the car 3 months now and only had it on the road for 3 weeks lol.

    thanks again for the time guys

  8. #8
    Status
    Offline
    lsm's Avatar
    AOC Newbie
    Join Date
    Oct 2006
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not quoted me yet, they were getting a price on the parts etc

  9. #9
    Status
    Offline
    inmyvain's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    3,705
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah not nice spending only to have the money wasted,its not good if the compression test didnt show up probs,when the rings a ****ed!
    would nearly have been better to get a new lump fitted.......
    ps do u have a big cloud of smoke when you accerated and lights came on the dash and car completely looses power/cuts out etc?
    is the lower pipe comming off the bottom of intercooler got loads of oil in?

  10. #10
    Status
    Offline
    lsm's Avatar
    AOC Newbie
    Join Date
    Oct 2006
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    inmyvain - what do you mean when you state "its not good if the compression test didnt show up probs,when the rings a ****ed!"

    if i had of known i would be spending near on £1500 chasing the problem then i would have had a new lump like you state

    i am just hoping the piston rings sort the problem out and its not the turbo that is actually feked and chucking the blue smoke out, but i thought knackered turbos were more white smoke, like headgasket failure.

    i have not had any dash lights at all and the peddle test is clear aswell, so that does not help to try and establish what the problem is lol.

    not checked the lower intercooler pipe as the garage have the car at the mo.

Page 1 of 2 12 LastLast

Similar Threads

  1. poorly z20
    By astragizzy in forum Turbo Petrol Engines inc. Transmissions
    Replies: 11
    Last Post: 28-01-2013, 19:22
  2. Poorly car
    By zaffygs1 in forum Zafira Discussion & Chat
    Replies: 3
    Last Post: 24-07-2009, 23:45
  3. Help my car is poorly
    By MIKE BERTONE in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 16-05-2007, 00:51
  4. My poorly car....
    By norm29 in forum Astra Discussion & Chat
    Replies: 12
    Last Post: 01-12-2006, 22:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •