Results 1 to 3 of 3

Thread: 1.3cdti poor start ideas?

  
  1. #1
    Status
    Offline
    ntsri's Avatar
    AOC Newbie
    Join Date
    Jan 2007
    Posts
    23
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.3cdti poor start ideas?

    hi my mate has got a combo 1.3cdti its been faulting for a while now but he has just lived with it if you wait while the glow plugs heat up ignition on it struggles to start but if you run it then just turn the key its fine put new glow plugs in the only thing we can here is the injector ticking while the glowplugs are heating up then stop after the relay cutsoff tried my uncles had is doesnt tick when ignition turned on swapped the relay over still the same it seems like its flooding!
    is there an ecu update or anything?

    any ideas cheers

  2. #2
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    does he have his foot on the throttle when starting? when he cuts the engine off is he letting it tick over for half a min after driving, making sure he aint flooding it?


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  3. #3
    Status
    Offline
    v-man's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    59
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    starting prob

    there is a field remedy for bad starting you should put your foot down on clutch pedal b4 starting,thay have modified the starter motors as wasnt man enough

Similar Threads

  1. My 57 Plate 1.3cdti Astra wont start!
    By a51ffs in forum Electrical
    Replies: 12
    Last Post: 16-02-2011, 22:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •