Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Cruise Control Not working.

  
  1. #1
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Cruise Control Not working.

    My cruise control has decided to stop working.

    I have fitted LED rear bulbs, and there is no resistor pack on them yet (flashing to fast)

    Would this be the sole reason for it?


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  2. #2
    Status
    Offline
    Aous's Avatar
    AOC Fanatic
    Join Date
    Jan 2009
    Posts
    464
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hmm could be? Unlikely though.

    Check your fuses, one of them is responsible for the cruise control although I cannot remember which, have a search.

    Failing that try putting the old bulbs back in? Could be that they are interfering with the computer (if you have one).

  3. #3
    Status
    Offline
    Mark T's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,934
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check control looks for a ground path through the brake lamps, the check function of the cruise control probably does the same.
    How Tos . Parts For Sale
    The two most life changing experiences you'll ever have. Finding Jesus, and having a baby.

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I'm sure i've heard of cruise control packing up before with LED back lights
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    I'm sure i've heard of cruise control packing up before with LED back lights



    Oh, whys that?
    i have the LED resistor pack to fit on friday/Saturday.


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Cruise control may think the brake light switch is broken and just stops it all working.

    Why not fit one brak light bulb back in to see if it fixs the problem?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok then ill try it on sat, wouldnt the resistor pack fix this though? as then resistance will be the same as before and therefore the current/Voltage split will be what it should be as well as the path to ground being correct?


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Correct .
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Resistor pack fitted so that bulbs work ok, but CC still doesnt work.


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  10. #10
    Status
    Offline
    Dan@msx's Avatar
    AOC Fanatic
    Join Date
    May 2009
    Posts
    751
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    disconnect battery 30 minutes n give it another go.....?
    No longer GSi power
    Dirty Derv Decked Vec is the way forward for me!

Page 1 of 2 12 LastLast

Similar Threads

  1. cruise control not working
    By Astraz22 in forum Electrical
    Replies: 10
    Last Post: 11-03-2012, 23:07
  2. Cruise Control not Working
    By arrysta in forum Electrical
    Replies: 3
    Last Post: 07-12-2010, 15:04
  3. cruise control not working
    By GoldenCoupe in forum Electrical
    Replies: 4
    Last Post: 09-07-2006, 22:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •