Results 1 to 9 of 9

Thread: I need help !!

  
  1. #1
    Status
    Offline
    gambit_100's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    275
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    I need help !!

    Hi Guys

    Was due for a meeting on Nottingham yesterday. Jumped in the car made it as far as Coventry and pulled off a roundabout and then there was a sudden loss of power. Engine still running, but plumes of black smoke pouring out the back with no power.

    Green flag showed up, was convinced i'd put petrol in, instead of diesel...hadn't so that messed up his quick fix idea.

    So anyway towed to nearby garage. (Not VX) They looked at it and were a bit stumped. I pointed out to him that just under the fuel rail (I think thats what its called) there was a "bar" that looked like it should be attached to 4 dimples on the top of the engine. He revved the engine, to the max it would allow and smoke was coming out of at least one of these things. Only 1 was moving when he revved he engine. So we both guessed that these were some sort of ait intake and that the bar would turn all 4. so we found that 1 was jammed and he loosened it and put the bar back on. Seemed to have sorted the problem. Managed to get back to High Wycombe, car seemed to be running ok.

    This morning same thing. Engine runs, but no power. Had look. Bar had come off again....Tried to put it back on, very fiddly, fond that a bent BBQ fork was the best tool for the job. Managed to get it back on, but its very loose.

    Guys I need some serious help.....Any ideas what this is ? Are these the swirl flaps ? Please don't tell me its a million pound fix ?

    David

  2. #2
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    Have you got a pic of said bar?

    Also what model of engine are we dealing with here?

  3. #3
    Status
    Offline
    gambit_100's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    275
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi Guys

    Dropped the car of at VX this morning. Managed to get enough power to drive it up the back of a car transporter.

    So they will not be able to do any repairs until Tuesday. But they reckon swirl flaps and that means new inlet manifold. £900 inc vat for the lot...

    Life canceled.....

  4. #4
    Status
    Offline
    tidy max's Avatar
    AOC Regular
    Join Date
    Apr 2009
    Posts
    109
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    wounded mate why go vaux, surely they will just have/had your pants down

  5. #5
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you could have done inlet manifold yourself much cheaper. what model is it?


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  6. #6
    Status
    Offline
    gambit_100's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    275
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi Guys

    I know I should have / could have etc etc done it myself, but I was just at the point after all the problems where I wanted it fixed. So after picking it up this morning and driving to work it seems that there is no problems and all solved. 5 seconds later the problem returns. doing 50 mph in 5th in the contraflow, the car starts to stutter and then returns to normal. 10 mins later the exact same thing, for literally a 10th of a second the power judders on/off and then returns to normal.

    So back to VX with a bat !

    To makes things worse, I now have to write a letter to VX complanining as they have chipped (not scratched) 2 of the brand new TSW alloys I put on the car 3 weeks ago. Both rears and both not curb marks. They say it wasn't them, I am saying it was.....My Dads bigger than yours etc etc etc

  7. #7
    Status
    Offline
    GSi Rob's Avatar
    AOC Newbie
    Join Date
    Feb 2007
    Posts
    69
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had a similar thing a couple of weeks ago.
    Vx replaced the swirl flap actuator (or something).
    It was ok for a day or so, and then as I was changing 1st to 2nd, 2nd to 3rd (normally) it would 'cough' and go back to normal.
    Ran it into Vx and they said to bring it back in 2/3 days as there were no codes stored, but after a couple of days it had gone.... strange!

  8. #8
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If they replaced the inlet manifold i think hey would have removfed the injector pipes, most likely just some trapped air within the pipes still..
    I got this when i did mine and i was still getting it a few days later as well, nothing to worry about.

    See what it is like in couple more days, but i think it will probs just be som etrapped air trying to get out of the system still. Thats all


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  9. #9
    Status
    Offline
    gambit_100's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    275
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers guys, I have the opportunity to run it for a few days. I have it booked on on Friday so it has until then to try and sort it self out...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •