Results 1 to 7 of 7

Thread: hazzard lights

  
  1. #1
    Status
    Offline
    woggerwalker's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    hazzard lights

    hi all im having problems with my hazzard lights only the passanger side works but when i put my indicators on they work and when my alarm gose off both indicators flash i have a mk3 cabby l reg any help please
    cheers dave

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    Because they work fine as indicators but not on the hazards I suspect the hazard switch to be faulty. These were quite troublesome on cars of this age
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    woggerwalker's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks mate it just seems strange because when the alarm gose off both sides flash

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The alarm will be connected elsewhere in the circuit
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    woggerwalker's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers autosparks will try a new switch.
    another for u mate i have the standard vx alarm the alarm gose off but with no sound any help on this on mate
    cheers dave

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The alarm might have had a problem in the past so had the horn and or power sounder disconected

    Horn is on the passenger side somewhere is I remember right (this is different from the steering wheel horn) and the power sounder is in the drivers wheel arch
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    woggerwalker's Avatar
    AOC Newbie
    Join Date
    Jun 2008
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers for all the help mate

Similar Threads

  1. Hazzard lights
    By mighy Quin in forum Electrical
    Replies: 2
    Last Post: 15-01-2010, 19:03
  2. help hazzard lights
    By lewssporthatch in forum Interior
    Replies: 2
    Last Post: 24-12-2008, 00:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •