Page 1 of 6 12345 ... LastLast
Results 1 to 10 of 52

Thread: Air Con Problem

  
  1. #1
    Status
    Offline
    scdavis's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    3,284
    Mentioned in
    4 Post(s)
    Quoted
    11 Post(s)

    Air Con Problem

    When i went out today to town i thought as its hot ill stick on the aircon. Nothing happened and it didnt get cold so thought that as its a 5yrs old car it needed refilling.

    Took it to kwikfit to have it charged and when they tested it, it still didnt work (wasnt charged for the refil tho). He checked the pump and its not ceased as it was turning with a spanner so thought it might be the fuses.

    checked the fuse under the bonnet and 2 in the rear REC. None of them had blown.

    The heating side works fine, and so does the recircluation button and direction of air flow.

    is there a relay that i should check or something else?

    Desperately need it working now its getting hot.
    Was working fine last week.

    Also if its gonna be a new pump and ideas how much it would likely to set me back?


    cheers

  2. #2
    Status
    Offline
    Figz_MK3's Avatar
    AOC Fanatic
    Join Date
    Oct 2008
    Posts
    387
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Can you hear the pump engaging when you turn the air con on? Usually you can hear it 'click' and the revs will drop very slightly for a moment.

  3. #3
    Status
    Offline
    scdavis's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    3,284
    Mentioned in
    4 Post(s)
    Quoted
    11 Post(s)
    no pumps not turning on (hence thinking it was a blown fuse)

    like u say u can usually hear it turn on and it changes the way the accelerator pedal feels

  4. #4
    Status
    Offline
    Figz_MK3's Avatar
    AOC Fanatic
    Join Date
    Oct 2008
    Posts
    387
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It might be something like a pressure switch then. But it's not really something you can diagnose yourself too easily, best get it checked out really.

  5. #5
    Status
    Offline
    scdavis's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    3,284
    Mentioned in
    4 Post(s)
    Quoted
    11 Post(s)
    hmm fair enough

    any more advice anyone, all is welcome.

    figz: wheres it likely to be? im going into VX tomoz so might see if they can check it out

  6. #6
    Status
    Offline
    Figz_MK3's Avatar
    AOC Fanatic
    Join Date
    Oct 2008
    Posts
    387
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I don't know mate, but I know that the pressure sensor stops the pump from running when there's no gas in the system, so if the sensor is faulty, it could cause the problem you have.

  7. #7
    Status
    Offline
    scdavis's Avatar
    AOC Obsessed
    Join Date
    Apr 2008
    Posts
    3,284
    Mentioned in
    4 Post(s)
    Quoted
    11 Post(s)
    oh ok.
    ill check it with op-com tomoz (to see if its a dodgy sensor) otherwise ill pop down to VX in the morning

  8. #8
    Status
    Offline
    greenmark1's Avatar
    AOC Newbie
    Join Date
    Mar 2009
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just take it a local garage, VX will probably charge some stupid amount to fix it. Most good garages have all the gear for AC probs.

  9. #9
    Status
    Offline
    jran7337's Avatar
    AOC Fanatic
    Join Date
    Mar 2009
    Posts
    789
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    It could be a leak somewhere in the system, had that on mine and pump would not engage, got the leak fixed, regassed and working fine now.

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    With the aircon on and the engine running check you have power and earth to the compressor. The clutch on this is a common item to be faulty
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Page 1 of 6 12345 ... LastLast

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •