Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: How hot should it get in traffic?

  
  1. #1
    Status
    Offline
    davemk4coupe's Avatar
    AOC Fanatic
    Join Date
    May 2009
    Posts
    391
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    How hot should it get in traffic?

    Hi folks

    My coupe turbo runs at 80'C when Im driving around, even when Im booting it. But in traffic she gets to 90 which seems ok, but I have had the needle nearly up to 100 which is getting quite close to the danger area of the guage and it seems a bit alarming to have the needle so far up there.

    Just wondering what's normal when sitting in traffic?

  2. #2
    Status
    Offline
    Figz_MK3's Avatar
    AOC Fanatic
    Join Date
    Oct 2008
    Posts
    387
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My 1.6 hits 98-ish sitting there, it's nothing to worry about, perfectly normal as long as you aren't going much over 100.

  3. #3
    Status
    Offline
    LD16v's Avatar
    AOC Newbie
    Join Date
    Feb 2006
    Posts
    40
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Boiling point for pressured systems is 107/108C if remember correctly.
    Never above 95, driving along 84 or so, thought there could be a coolstat in mine from before? Never had a Z20let to compare mine to before.
    Regal phase 3.5 Arden Blue Gsi, Quaife Diff in the pipeline...

  4. #4
    Status
    Offline
    andys sri-t's Avatar
    AOC Obsessed
    Join Date
    Aug 2008
    Posts
    1,514
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i try and put the heater on when i n traffic to help disperse some heat
    never drink and drive .you might spill your drink
    **** n/a turbo is the way

  5. #5
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    with the outside temps rising as they have, i have been worried about mine! last weekend when it was hot mine was running at 90 but earlier this week when the temps dropped it was back to the normal 82-85 deg and today with it being hot again its running hotter than normal again! i changed the stat, coolant and temp sensor thinking something was amiss and its not! mine has never gone above 90 as the fans kick in! you need to idle the car so its upto temp and see if your fans are working as it shouldnt get to nearly 100 deg! my fans start when the needle gets bang on 90 (right in the middle) so if they are not doing so then you need to get them working asap!

  6. #6
    Status
    Offline
    Figz_MK3's Avatar
    AOC Fanatic
    Join Date
    Oct 2008
    Posts
    387
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine usually goes to about 97 when the fan kicks in and it drops right back to 90. It doesn't worry me at all really

  7. #7
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mk3s do run hotter than the zlet! you dont want a zlet getting to that temp! asking for trouble with things getting to hot and melting!

  8. #8
    Status
    Offline
    Figz_MK3's Avatar
    AOC Fanatic
    Join Date
    Oct 2008
    Posts
    387
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well the standard stat on a ZLET opens at 92C, so expect it to get up to 95/96 max if you're sitting in traffic I would say!

  9. #9
    Status
    Offline
    webbo gsi's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,548
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah your right in what your saying mate! i have had the tech2 on mine and the fan comes on at 98 deg but the gauge on the dash shows 90. if the gauge is showing nearly 100 then how hot is the coolant?? must be well over 100 deg! thats what im saying there, tech 2 shows the coolant temp but the gauge is out!

  10. #10
    Status
    Offline
    Figz_MK3's Avatar
    AOC Fanatic
    Join Date
    Oct 2008
    Posts
    387
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by webbo gsi View Post
    yeah your right in what your saying mate! i have had the tech2 on mine and the fan comes on at 98 deg but the gauge on the dash shows 90. if the gauge is showing nearly 100 then how hot is the coolant?? must be well over 100 deg! thats what im saying there, tech 2 shows the coolant temp but the gauge is out!
    I'm not sure about the ZLET, but cars often have two or three different coolant temp sensors. They usually have a seperate one for the gauge from the one that feeds the ECU, the tech2 will be reading the ECU data, not the gauge.

Page 1 of 4 1234 LastLast

Similar Threads

  1. M3 traffic
    By Al in forum Chit Chat and a Warm Welcome!
    Replies: 4
    Last Post: 13-11-2009, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •