Results 1 to 5 of 5

Thread: strange noise with video

  
  1. #1
    Status
    Offline
    Scott D's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    385
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    strange noise with video

    I'm not the best at describing sounds so i've uploaded a video

    http://www.youtube.com/watch?v=1baiZqpl-1w

    I think it's coming from the starter motor so poss bearing rather than the belt slipping? Either that or from the cambelt, was hard to hear where it's coming from but it's something in that area of the engine.

    Checked tension and it seemed alright just a bit slack not over tight.

  2. #2
    Status
    Offline
    Scott D's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    385
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    also the noise only becomes apprent when the engine has warmed up

  3. #3
    Status
    Offline
    mfivebmw's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    760
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi ya,

    Doesn't sound like the starter, it sounds like it's coming from the front of the engine.

    Take the fan belt off then restart, this would eliminate the power steering pump the air con pump and the alternator.

    It could be coming from under the cambelt cover, ie cam-belt/tensioner on it's way out.

    whatever you do don't bump start it, this would rule out the starter motor but if it's the cam-belt or tensioners at fault the extra strain could finish it off causing more damage.

    Dave

  4. #4
    Status
    Offline
    Scott D's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    385
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers for the reply

    will do that tomorrow, does sound like its coming from the front and its only when the engine has warmed up so could well be the fan belt

  5. #5
    fdrightup
    fdrightup's Avatar
    can anybody else hear a tapping?

Similar Threads

  1. Strange man! video link
    By briggz in forum Chit Chat and a Warm Welcome!
    Replies: 1
    Last Post: 13-02-2012, 15:52
  2. Video(s) of my strange problem!
    By JJ0063 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 12-11-2011, 03:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •