Results 1 to 3 of 3

Thread: starting problem

  
  1. #1
    Status
    Offline
    neil brown's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    starting problem

    hello ,,, can any body help i,ve got an astra van 1.7turbo diesel GM engine that struggles to start ,i think i have narrowed the fault down to as far as the glow plug relay area ,i think
    the things i have allready done are
    1. changed the bleed off pipes
    2. changed the fuel filter
    3.tested the glow plugs individually

    i say its the relay because if i remove it from the socket and with two crocodile clips and length of wire ,connect straight to the heater plug straps and the large centre spade slot on the relay socket ,ie removing the relay from the circuit ,turn the key and the engine fires in 4-5 cranks instead 35
    i have fitted another used but working relay but still the same
    any body got ideas of what else is connected to the relay
    hope this makes sense it,s doin my nut in!!

    cheers

  2. #2
    Status
    Offline
    1.6-SXI's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well mate it looks as though youve solved your own problem. by taking the relay out of the equation it started fine by the sounds of it so all you need is a new relay. always remember that the way the glow plugs work is to heat up the air on induction so when you turn the key in the ignition give them a good 10-15 seconds to do thier job before you 'turn her over' another idea might be to use some of that 'easy start' its a spray that helps cold starting especially with diesel cars. i believe the glow plugs also have a fuse.. but you have ruled that out. just get yourself a new relay pal. good luck let us know how you get on

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I take it the large fuses under the bonnet are alright? One of these powers the glow plugs via the relay
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Starting problem...
    By p-a in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 03-04-2013, 21:45
  2. starting problem 2.0 dti X reg
    By loftlex in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 27-07-2011, 19:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •