Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Blue Puff Of Smoke On start Up In The Morning

  
  1. #1
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)

    Blue Puff Of Smoke On start Up In The Morning

    Does anyone know if this would point to a bad set of valve stem oil seals, my car does not smoke any other time. its only when I first start it a tiny bit of blue comes out and then stops. what could it be? and if it is the seals on the valve's how do you replace them.

  2. #2
    Status
    Offline
    k.a.r.l's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,986
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine smokes a bit if im idle for a bit then as i pull away it puffs the old blue out must just coke up on idle

  3. #3
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    Quote Originally Posted by Coupe John View Post
    Does anyone know if this would point to a bad set of valve stem oil seals, my car does not smoke any other time. its only when I first start it a tiny bit of blue comes out and then stops. what could it be? and if it is the seals on the valve's how do you replace them.
    it do sound like a stem seals m8.. not sure whats involved in this but its something taht is a must for me very very soon.

    Quote Originally Posted by k.a.r.l View Post
    mine smokes a bit if im idle for a bit then as i pull away it puffs the old blue out must just coke up on idle
    that sounds more like the turbo to me m8.. how old is it? standard unit?
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  4. #4
    Status
    Offline
    k.a.r.l's Avatar
    AOC Obsessed
    Join Date
    Jun 2008
    Posts
    1,986
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mines a vxr unit done bout 1500 mile on it now

  5. #5
    Status
    Offline
    m5dkw82's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,648
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I get the same thing on my car when I start it up, I hope it aint expensive to sort
    End of an era - She's gone to a good home

  6. #6
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Thanks for replys, is it also possible it could be the turbo at all? as ive heard if you have the turbo down pipe and full exhaust it causes less back pressure on the turbo so it weeps a little oil until it burns it off. Ive also had a look at my spark plugs about 30mins ago and they are fine with no oil contamination on the tips so what do you rekon?

  7. #7
    Status
    Offline
    zucsri's Avatar
    AOC Fanatic
    Join Date
    Aug 2007
    Posts
    481
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not sure what it is mate,but if its your valve stems then this means you will have to get the head off,valves out new seals fitted and everything put back together.its a job thats not worth doin unless the car is loosing a lot of oil as it would be expensive to have done unless you done it yourself. its really not that hard.lol
    God bless turbos!!!!

  8. #8
    Status
    Offline
    inmyvain's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    3,705
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is your car boosting ok?

  9. #9
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.9 cdti xpack
    Location
    Leeds
    Posts
    2,593
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Quote Originally Posted by inmyvain View Post
    is your car boosting ok?
    It seems to be, I have a boost gauge plumbed in and it overboosts to 12ish and holds 9 psi. Why? does anyone know is there any other sighn of worn stem seals other than what i'm seeing? e.g on full boost or over run perhaps? I'm starting to think it may be just the turbo. my plugs are bone dry with no wet oily deposits on them.

  10. #10
    Status
    Offline
    inmyvain's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    3,705
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i would suspect that turbo oil seals are on the way out and it wont be long before your getting more than a puff of smoke!u could always get a compression test done see if you have more serious internal problems.
    if the cars running ok apart from that it cant be a massive problem tbh.

Page 1 of 2 12 LastLast

Similar Threads

  1. puff off smoke on start up
    By supersaloon in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 08-03-2009, 19:47
  2. Puff of blue smoke??
    By daddy cool in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 11-03-2008, 22:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •