Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: while the keys are in..

  
  1. #1
    Status
    Offline
    Planty's Avatar
    AOC Fanatic
    Join Date
    Jul 2005
    Posts
    406
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)

    while the keys are in..

    before starting the engine i turned on the ignition to no.2 (red lights on dash) you can hear a slight noise comeing from the engine, whilst haveing a look and listen there is a water sound going to the radiator (from a S shape pipe from engine) for about 10 mins and then sounded like it stoped, there was a slight vibration from the pipe so i know it was that pipe, I know you can hear the throttle butterfly thing move back and forth a few times,
    I thought when you put the keys in on no.2 then the pre start up happends and nothing until the engine starts?
    Or could it be that the radiator stat is knacked or something,

    it is a zafira gsi 53reg,

    Any help would be great thanks
    Please contact the HelpDesk if you wish to become a Trader. Thanks

  2. #2
    Status
    Offline
    mattjk's Avatar
    AOC Fanatic
    Join Date
    Nov 2008
    Posts
    593
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When you put the ignition on you can ussualy hear the FBW motor messing around

  3. #3
    Status
    Offline
    Planty's Avatar
    AOC Fanatic
    Join Date
    Jul 2005
    Posts
    406
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    has that got anything to do with water moving?
    sounds like a small washing machine in there, When the water drains itself..
    Please contact the HelpDesk if you wish to become a Trader. Thanks

  4. #4
    Status
    Offline
    mattjk's Avatar
    AOC Fanatic
    Join Date
    Nov 2008
    Posts
    593
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Possibly, think mine does it too but ussually the high pitched whine is the TB

  5. #5
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)

    on the front of the gear box you have a small pump
    thats a Water pump it pumps water around the system when its powered

  6. #6
    Status
    Offline
    Planty's Avatar
    AOC Fanatic
    Join Date
    Jul 2005
    Posts
    406
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Thanks for the pic again danny, i think the water is going/coming from that big pipe which is above your long nose pliers.
    Please contact the HelpDesk if you wish to become a Trader. Thanks

  7. #7
    Status
    Offline
    MattGSI's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    99
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The noise you are hearing is the auxilary water pump. i think only the ZLET engines have them. i only found out about it a few weeks ago because i had problems with my battery going flat with the ignition on and that was why because the pump was running. (along with having a faulty voltage regulator) It is there to cool the engine slowly after a run. rather than leave the engine running for a few minutes like most LET owners get told which still generates heat you just turn your key to position 2 and the auxilary pump runs for a set amount of time. hope this helps.
    ARDEN GSI

  8. #8
    Status
    Offline
    Planty's Avatar
    AOC Fanatic
    Join Date
    Jul 2005
    Posts
    406
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    thanks for that, never knew that,
    It nice to know that its on for a reason, I dont know it it should of been off or on??
    Thanks again.
    Please contact the HelpDesk if you wish to become a Trader. Thanks

  9. #9
    Status
    Offline
    Gary_D's Avatar
    AOC Obsessed
    Join Date
    May 2009
    Drives
    Astra Coupe Turbo/Astra J 1.4 active
    Location
    Newcastle
    Posts
    3,397
    Mentioned in
    21 Post(s)
    Quoted
    101 Post(s)
    I thought it was the fuel pump getting the fuel ready for the start up.
    I must of thought wrong then

  10. #10
    Status
    Offline
    mattjk's Avatar
    AOC Fanatic
    Join Date
    Nov 2008
    Posts
    593
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by MattGSI View Post
    turn your key to position 2 and the auxilary pump runs for a set amount of time. hope this helps.
    Sure about that? I remember reading the AUX pump only operates when the external fan is spinning (IE 96c+ IIRC) and the engines off to circulate water around the rad. But again could be incorrect info that I was given

Page 1 of 2 12 LastLast

Similar Threads

  1. car keys
    By danny's sxi in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 13-02-2011, 15:59
  2. keys
    By bazzaviv in forum Electrical
    Replies: 0
    Last Post: 08-02-2011, 20:40
  3. keys
    By mcsp_olif in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 10-12-2008, 21:44
  4. Keys in ignition beep, when keys are in my hand!
    By coopertrooper2001 in forum Electrical
    Replies: 4
    Last Post: 24-10-2008, 15:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •