Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: my z20let faults p0136 p1106, light came on, help?

  
  1. #1
    Status
    Offline
    mjL's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    212
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    my z20let faults p0136 p1106, light came on, help?

    Was driving home earlier and put my foot down, in 5th... and the engine light came on (car with spanner)

    got home did the pedal test

    codes
    p0136
    p1106

    but the car drives fine boosting fine as far as im awear of, idles fine an all, no miss fires nothing at all.

    i drove to my mates so i could try his AFM. got there and light had gone off 20 miles or so since it came on.
    i took it back out and give it some to see if i could get the light to come back on, and it wudnt.. and it still isnt on now im home about 30 miles later.
    his car is driving fine as it sud and he has error code different to mine saying AFM so i didnt use his.

    i notice on the actuator, ive read theres ment to be 6mm sticking out he end the rod from the nut. i have about 2mm would this be increasing the boost or decreasing it ?


    opinions and help welcomed

    mike
    his car is driving fine as it sud and he has error code different to mine saying AFM so i didnt use his.

  2. #2
    Status
    Offline
    mjL's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    212
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i think im gonna do the earth wire first.. and see if that cures it.. then go from there

  3. #3
    Status
    Offline
    l0ad3d9's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    855
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    p0136 i had this for ages
    disconnect the 2nd lambda and disconnect the batt for half hour
    connect the sensor then connect the batt

  4. #4
    Status
    Offline
    mjL's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    212
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Does that sort it ? how long has yours been off for now ?

  5. #5
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    p1106 can throw up p0136 anyway, as i had prob, try map sensor or maybe bcs.
    i had a boost leak and threw up both them codes, so 1st check u aint got a leak somewhere, as my my only prob was dv stopper popped out,

  6. #6
    Status
    Offline
    l0ad3d9's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    855
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    months
    i spent lots of money trying to find it
    i tried everything afm 3 lambdas front and back
    new sports cat etc
    and that worked

  7. #7
    Status
    Offline
    mjL's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    212
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats what thought as ive read up at bit on this problem.. im gonna check that earth wire and cheak for leaks tomorrow i think...

    ne ideas on the actuator part welsh ?

  8. #8
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    it shud be further up the thread for sure, but i dont know if thats the issue, is it boosting fine? . what what i learnt through my issue which took ages 2 suss out, is that if theres any issue around the air side, namely leak or boost probs, it will throw up both them codes, unlike most codes, there are numerous possiblities what the prob could be, so it could be bcs,leak. so start with cheapest options 1st, ie free ones, leaks, or maybe earth

  9. #9
    Status
    Offline
    mjL's Avatar
    AOC Regular
    Join Date
    May 2009
    Posts
    212
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah well it makes sense both them coming up.. as its related to boost 1106 and that will affect the emission. which will make the o2 sensor read different readings. and the o2 sensors covert it to a voltage reading.. so it will read high or low voltage.

    so i need to sort 1106 out first and that sud cure 0136

  10. #10
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by mjL View Post
    yeah well it makes sense both them coming up.. as its related to boost 1106 and that will affect the emission. which will make the o2 sensor read different readings. and the o2 sensors covert it to a voltage reading.. so it will read high or low voltage.

    so i need to sort 1106 out first and that sud cure 0136
    simplish thing can cause havock, i got the 888 to vaux, 1st they said bcs, then after that didnt work, they said new turbo, then i found out stopper had fallen out and cause all the probs, shud ave let vaux fit a new turbo and then then find out it stil not cure prob

Page 1 of 2 12 LastLast

Similar Threads

  1. Gsi z20let fault code p1106 help please.
    By Deegte in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 13-02-2016, 14:09
  2. spanner light on code p1106 help
    By paul gsi in forum Turbo Petrol Engines inc. Transmissions
    Replies: 5
    Last Post: 24-01-2010, 15:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •