Page 1 of 4 1234 LastLast
Results 1 to 10 of 38

Thread: Any ideas guys

  
  1. #1
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Any ideas guys

    went to go on my lunch turned the gsi over and she started up the cut out after a few seconds thort i stalled it but obviously not because no wen i turn the key nothing happens she dont crank over no engine management light comes up nothing just ignition lights thats about it really tobe honest i have no idea what todo as now im stuck at work

  2. #2
    Status
    Offline
    Dano2k0's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    538
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Doubtfull it'll do much, and quite possibly wishfull thinking, but if i were in your position i'd disconnet the battery for a good 10mins or so and re-connect and see if the problem is the same..

    Possibility of ECU crash?

    Odd problem youve got though as i wouldn't really have thought that would stop the starter motor coming in...

    Nothing to loose though so thats what i'd do first of all.

  3. #3
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just taken the battery off see what happens

  4. #4
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Nope nothing

  5. #5
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is there a relay that could cause this ????????

    its just so wierd how it started conked out then it does this now and not even the fuel pump will do anything

  6. #6
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    bump!!!!!bump!!!!!!!!

  7. #7
    Status
    Offline
    jankyboy's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    perhaps your starter motor has died?? does it tick over at all when you try to start it?

  8. #8
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    No the fuel pump does not kik in the engine management light does not come on like its ment to when you first turn the key to start it im wondering if its the ignition switch or something now its lifeless

  9. #9
    Status
    Offline
    mike666's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    1,563
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    doubt this will be much help since its not even cranking but my car does the same thing after i stall. will start then afew seconds later just die and will keep doing so unless i rev it when it starts.

    hope you get it fixed soon

  10. #10
    Status
    Offline
    spinner's Avatar
    AOC Fanatic
    Join Date
    Dec 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its A Tricky One Ive Had 3 People Look At It And Not Have A Clue Was Hopeing This Had Happend To Someone On Here

Page 1 of 4 1234 LastLast

Similar Threads

  1. Any ideas guys.
    By gsi,Rich in forum Turbo Petrol Engines inc. Transmissions
    Replies: 1
    Last Post: 25-02-2009, 22:12
  2. Ideas please guys and gals.....
    By Hev in forum Chit Chat and a Warm Welcome!
    Replies: 15
    Last Post: 18-02-2005, 21:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •