Results 1 to 7 of 7

Thread: car wont start!

  
  1. #1
    Status
    Offline
    juuudzhins's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    car wont start!

    hi! maybe someone can help me! my car - astra 1.6 X16XEL automatic!
    yesterday i changed stereo for my car! i done it! but i didnt try to start my car after i changed it! and today i was about to going to my work, but car wont start! when i turn a key, it just a igniotion sound! i got a faulty codes - 0351, 0352, 0353, 0343, 0443, 0200! could it be fuel pump relay? becose it touched them yesterday! one one more question - how to remove relay, i tryed, but couldnt! thanks
    p.s. sorry about my english!

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate

    Could it just be a flat battery where you were working on it without the engine running?

    If it was a fuel pump relay the car would probably crank over and not fire

    Relays just pull out but they can be tight
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    juuudzhins's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    Welcome mate

    Could it just be a flat battery where you were working on it without the engine running?

    If it was a fuel pump relay the car would probably crank over and not fire

    Relays just pull out but they can be tight
    battery is fine! before i changed my stereo everything was ok, so its something wrong with fuses or relays! and how to check relay is it ok? i checked all fuses - ok! havent check relays yet!

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Does it crank over and not fire, not even crank over, any flashing engine light, have you tried unplugging the stereo to see if it starts then?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    juuudzhins's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Autosparks View Post
    Does it crank over and not fire, not even crank over, any flashing engine light, have you tried unplugging the stereo to see if it starts then?
    no it doesnt crank! one of the first things i did was - unplugged the stereo, same result!
    when i turn the key - car doesnt start and after 5 seconds 'check engine' light come on!

  6. #6
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by juuudzhins View Post
    no it doesnt crank! one of the first things i did was - unplugged the stereo, same result!
    when i turn the key - car doesnt start and after 5 seconds 'check engine' light come on!
    If it's not turning over and no engine lights sounds like flat battery as Autosparks said,jump start with battery pack or car and see if you get the same results

  7. #7
    Status
    Offline
    juuudzhins's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Enigma ??? View Post
    If it's not turning over and no engine lights sounds like flat battery as Autosparks said,jump start with battery pack or car and see if you get the same results
    problem solved!
    one of the big fuses under bonet was broken!
    thanks!

Similar Threads

  1. astra 08 diesel wont start,wont even turn over,no glow plug light
    By dogears in forum Diesel Engines inc. Transmissions
    Replies: 6
    Last Post: 21-04-2013, 21:51
  2. 1.7 DTI Engine wont start! had EDU repaired, and code reader wont conect!?
    By VTI_EG_DAN in forum Diesel Engines inc. Transmissions
    Replies: 16
    Last Post: 29-11-2010, 16:39
  3. Car wont start, will bump, wont lock?!
    By C9SRi in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 06-09-2009, 14:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •