Results 1 to 7 of 7

Thread: Mark 3 Astra Merit wipers have stopped working?

  
  1. #1
    Status
    Offline
    FlyNShep's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question Mark 3 Astra Merit wipers have stopped working?

    Hi I hope this is the right forum and if not I do apologise

    We have an L reg (mark3?) Astra Merit van 1.7 diesel and the wipers have stopped working.

    We don't have a haynes manual and don't have the money to afford to buy one just now and I need to take the van from somerset to east yorkshire at the end of next week...

    Please could someone point me in the direction of
    a) a fuse box diagram
    b) the wiper wiring diagrams

    Please could someone also suggest what the problem could be if its not the fuse and not dodgy wiring? It was broken when we bought the van so I don't know when or why it stopped working - could the motor have burnt out possibly ? does the wiper mechanism have a motor?

    Many thanks in advance for any help

    Fly n Shep

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Welcome mate. Your posts in the right place so no need to worry there

    A haynes manual will be your best option mate if it's not just going to be a fuse. The fuse is number 3 under the dash on the drivers side and it's a green 30 amp one. This fuse should do front and rear wipers along with the horn.

    Do the rear wipers work as they are on the same fuse?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    FlyNShep's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks auto

    Yeah the rear wiper still works ok as does the horn but thanks anyway for the fuse information.

    Will have to try n copper up and see if we can't get the Haynes manual
    Thanks for replying mate.

    Fly N Shep

  4. #4
    Status
    Offline
    FlyNShep's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Good old amazon - just managed to find used copies of the service and repair manual and the diesel engine manual comin in at less than a tenner including post n pack... may come back to this thread to ask for advice if thats ok
    Cheers

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Of course you can mate

    One issue i've had was a broken mounting for the wiper which meant it wasn't earthed and stopped it working
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    FlyNShep's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Thumbs Up

    Hi Auto,

    That could be the problem in all honesty because the wiper blade is snapped off the passenger side... would you mind explaining how you earthed it?
    Cheers Fly n Shep

  7. #7
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Wiper blade being snapped off wouldn't be the same as it earths where the mech mounts to the body.

    The one I did we replaced the mech as it was a customers car. Probably easy to take a wire from a decent metal part of the motor to the cars body though
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. mark 3 astra horn stopped working
    By semajjames in forum Electrical
    Replies: 11
    Last Post: 10-04-2011, 21:09
  2. 1993 astra gsi-wipers stopped working
    By steve f in forum Electrical
    Replies: 3
    Last Post: 14-05-2008, 22:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •