Results 1 to 2 of 2

Thread: Can anybody help me with a couple of questions??

  
  1. #1
    Status
    Offline
    anton's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Can anybody help me with a couple of questions??

    Hello all my names anton and i'm new to this z20ler turbo scene.. I've not long got myself a zafira sri turbo 197bhp 2006 in grey and i love its nice drive and goes like a fast hot hatch.. God damn quick for a people carrier!! Its shockes people with vrs and audi tts when you leave them for dead.. I bet they didnt tell there mates that they got done by a people carrier I have a couple of questions if anyone could help me out please?? I've wound the boost up a couple of turns.. And cut a bit out of the inlet airbox pipe at the front just to get a little bit more air into the airbox.. And put a new exhaust gasket clamp on the precat pipe But before i did this the control indicator light come on then went of then it come back on again and its gone again but i have a feeling it will come back on again.. I've heard it could be a misfire code?? or coil pack?? I've changed the spark plug for some ngk bkr5ek thinking that sort it.. buts its not i dont think. I went for a little play tonite to see whats whats and when i was in 5th gear i had to let of the thottle and back on to make it go because it didnt feel like it wanted to go like it had run out of steam then when i got it into 6th gear it didnt want to do above 5half thousand like it ran out of steam.. And i would like some tuning tips as i'm going to mod.. if anyone got an bits for sale would you let me know please Many thanks Anton

  2. #2
    Status
    Offline
    anton's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    I forgot to say

    Hello again i forgot to add when you just touch the thottle a little bit and let off theres a popping or banging noise coming for the back box.. I dont know what that is?? I dont know if thats a misfire or over fuel or because the exhaust clamp is not sitting right and a little bit of blowing??? I just went it right if you know what i mean.. Thanks Anton

Similar Threads

  1. Couple of questions..
    By aidiewright in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 03-02-2012, 11:34
  2. Couple of questions!
    By 'R' Coupe' in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 25-03-2006, 08:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •