Results 1 to 7 of 7

Thread: new headunit resets when turned off

  
  1. #1
    Status
    Offline
    cabriomatt's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    new headunit resets when turned off

    Hi all, I fitted me a new Pioneer headunit today and set it all up audio wise, and when i took the keys out and then turned it back on it was all reset to factory settings again!

    i'm sure i read the solution to this problem on here but cant find it!

    any advice?

    thank you please
    rude not 2...

  2. #2
    Status
    Offline
    fourteenhundred's Avatar
    AOC Obsessed
    Join Date
    Sep 2006
    Posts
    5,423
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    switch the red and yellow wires
    Vectra GSi SeatsHella Headlights
    17" alloysPiper 3" rolled exhaust
    GSi Bumper & skirts
    Dropped on Coilovers

  3. #3
    Status
    Offline
    cabriomatt's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    errrrr.... "runs out to car to switch red and yellow wires...."
    rude not 2...

  4. #4
    Status
    Offline
    cabriomatt's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    as easy as that huh......

    Thank you very much all sorted now brilliant advice!!

    rude not 2...

  5. #5
    Status
    Offline
    fourteenhundred's Avatar
    AOC Obsessed
    Join Date
    Sep 2006
    Posts
    5,423
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    glad it worked mate was positive it would.
    Vectra GSi SeatsHella Headlights
    17" alloysPiper 3" rolled exhaust
    GSi Bumper & skirts
    Dropped on Coilovers

  6. #6
    Status
    Offline
    shieldy's Avatar
    AOC Regular
    Join Date
    Feb 2009
    Posts
    173
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for that i was looking for the same answer lol

  7. #7
    Status
    Offline
    fingz999's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    2,359
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    has to be the most common vauxhall problem when installing new head units lol

    so simple but doesnt half get you worried at first still remember doing my first one lol
    Heading back to the world of AOC

Similar Threads

  1. Replies: 3
    Last Post: 24-02-2012, 07:43
  2. Phillips Car 400 - volume resets
    By gony in forum ICE Mk4|G
    Replies: 2
    Last Post: 06-12-2009, 18:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •