Results 1 to 3 of 3

Thread: Anyone ever have oil leak through there camshaft sensor?

  
  1. #1
    Status
    Offline
    Mesiya's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry Anyone ever have oil leak through there camshaft sensor?

    as above!, i just had my sump replaced because it was cracked and leaking bad, but a few days later oil started leaking from what i belive to be the crankshaft sensor just above the sump , z18xe btw haha

  2. #2
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Think you will find thats the crank sensor. The cams are at the top of the engine

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  3. #3
    Status
    Offline
    Mesiya's Avatar
    AOC Regular
    Join Date
    Sep 2008
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    harhar, yeah thats what i ment , but no one ever had a similar problem :S?

Similar Threads

  1. Water 'leak' from somewhere (photo inc.) & P0340 Camshaft error code. Help?
    By Kev. in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 24
    Last Post: 03-09-2014, 10:16
  2. Oil leak from camshaft housing
    By Wapaling in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 10
    Last Post: 27-01-2013, 20:59
  3. camshaft sensor A ?
    By Matrix monkey in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 09-08-2012, 11:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •