Results 1 to 5 of 5

Thread: Strange alarm fault...

  
  1. #1
    Status
    Offline
    arifaz's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Strange alarm fault...

    Can any body help with my strange alarm fault. I have a 53 plated zaf 2.0 diesel and i have an intermittent alarm fault which only sounds the siren not the horn and doesn't flash the lights. It only happens when the engine is started so it doesn't affect the immobiliser. I've just got back from my vauxhall dealer who plugged it in but found no fault code. Any advice would be much appreciated..

  2. #2
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    thats a low battery warning fault not an alarm fault. I had this with my car from new and always when i had driven it to the dealers the battery had a surface charge stored so would not perform for them. Check charging, electrical connections for corosion then it may be a dodgy alternator or battery. My fault was the battery, after about 9 trips to the dealers and some investigation from me (eventually bought a volt meter and put it on the dash) saw the problem only happened when the battery voltage was 11v or below pre cranking. So I took this evidence to the dealers and they still would not budge, so I bought a new battery 2 years ago and it has not happened since.
    Be Happy


  3. #3
    Status
    Offline
    arifaz's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for that, but would a low battery warning fault be that loud.

  4. #4
    Status
    Offline
    arifaz's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    10
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just a quick update on my alarm problem, after spending time at the weekend checking my battery, alternator and all the connections I could get my hands on (all fine) I came to the conclusion that it must be the power sounder to fault. It started sounding whilst driving and that was the last straw. It was after stripping down the ns wheel arch to remove the unit that i realised that the info in the How to section to remove it is different for Astras than it is for zafiras, it is on the os (much to the amusement of my wife and her father).So i'm ready to remove the unit, ignition on and this is where i find another difference between Astras and zafiras when the damn thing decided to do its job and upset all the neigbours again. This was too much for the missus and her dad who could no longer hide their amusement and walked away with tears running down their faces whilst i did my best to muffle the noise. At least they had a good day.

  5. #5
    Status
    Offline
    hotzafira's Avatar
    AOC Fanatic
    Join Date
    Mar 2009
    Location
    Warrington
    Posts
    864
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow hotzafira On Twitter
    nice to know some1 had a good day at least ha ha sud have made them brew up all day for doing tht

Similar Threads

  1. Replies: 7
    Last Post: 12-11-2006, 01:14
  2. Strange alarm noises
    By Ian Griffiths in forum Electrical
    Replies: 7
    Last Post: 23-07-2004, 19:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •