Results 1 to 8 of 8

Thread: 1.4 astra G starting problem!

  
  1. #1
    Status
    Offline
    ravingmad's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    1.4 astra G starting problem!

    Hi guys,
    2001 Astra 1.4 has an intermittent starting problem.
    sometimes it starts and drives fine.then the next time i try to
    start it, the engine will crank over but won't start.
    other times it will start but only with a dab of the throttle.
    had it plugged in but there are no faults stored.
    i'm suspicious of the fuel pump or the fuel pump relay?
    there are four relays in the box under the bonnet,
    two green and two purple.which is the fuel pump one?
    any ideas?
    cheers,
    Kev

  2. #2
    Status
    Offline
    little_duke's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    684
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if not,have you tried your crankshaft sensor?

  3. #3
    Status
    Offline
    db-astra's Avatar
    AOC Newbie
    Join Date
    Feb 2009
    Posts
    65
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds abit like fuel starvation!
    Is it worse first thing in the morning or after a few runs??

  4. #4
    Status
    Offline
    ravingmad's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by db-astra View Post
    Sounds abit like fuel starvation!
    Is it worse first thing in the morning or after a few runs??
    It seems to happen anytime. it could be first thing in the morning
    or after driving it for a while?!

  5. #5
    Status
    Offline
    little_duke's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    684
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds more like a fuel pump then

  6. #6
    kr00zin_uk
    kr00zin_uk's Avatar
    Has it had a full service recently?

    Fuel Filter
    Air filter
    Spark Plugs
    Oil Filter/Change
    Pollen Filter

    As you are getting starting problems I would also check the battery connections (that the terminals are clean). And also that it is holding it's charge, on a Vauxhall battery there is an inspection hole which should be green for a healthy battery.

  7. #7
    Status
    Offline
    mfo's Avatar
    AOC Newbie
    Join Date
    May 2006
    Posts
    37
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Your problem is very similar to mine

    After having it serviced fuel filter changed its cheap dont worry, spark plugs, change oil Everythings ok

  8. #8
    Status
    Offline
    DanDeluxe's Avatar
    AOC Newbie
    Join Date
    May 2009
    Posts
    72
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Check the crank shaft sensor and have a look at the timing! It happened to me on my previous car and i ignored it! (boom) Well saying that there was no boom just a snapped timing belt and a lot of bent valves! Bad times! but saying that i then went out and got my self an astra! Good times! lol

Similar Threads

  1. Astra starting problem Mk 4
    By ASTRADARRAN in forum Diesel Engines inc. Transmissions
    Replies: 14
    Last Post: 20-07-2012, 16:45
  2. 1.7 dti Astra starting problem
    By codders in forum Astra Discussion & Chat
    Replies: 10
    Last Post: 02-09-2011, 13:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •