Page 1 of 4 1234 LastLast
Results 1 to 10 of 38

Thread: No Boost - please help

  
  1. #1
    Status
    Offline
    Gration2000's Avatar
    AOC Newbie
    Join Date
    Oct 2008
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    No Boost - please help

    I have got a ct and just put a sports cat and pre-cat de-cat on and was expecting a real difference, i tested it out and it felt wrong, checked on my boost gauge and it is not boosting. On idle it starts off at -20psi and usually boosts between 10-12psi. Now the gauge is only reading a maximum of 0psi and you can hardly hear the dump valve, there are no obvious leaks and it is strange that it was fine before the change.

    This is my first turbo'd car and this stuff is new to me can anyone help?

  2. #2
    Status
    Offline
    smarty-turbo's Avatar
    AOC Fanatic
    Join Date
    Dec 2007
    Posts
    336
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    try bypassing rear bcs and change front bcs and actuator

  3. #3
    Status
    Offline
    Gration2000's Avatar
    AOC Newbie
    Join Date
    Oct 2008
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by smarty-turbo View Post
    try bypassing rear bcs and change front bcs and actuator
    Sorry that means boost control solenoid doesn't it? are they easy to locate, change and how much are we talking?

  4. #4
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Did you fit the pre cat etc yourself?

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  5. #5
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by smarty-turbo View Post
    try bypassing rear bcs and change front bcs and actuator
    I would leave those for now

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  6. #6
    Status
    Offline
    Mav's Avatar
    AOC Fanatic
    Join Date
    Dec 2005
    Posts
    569
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Any EML lights?
    Mk 4 Linea Rossa Coupe Turbo

  7. #7
    Status
    Offline
    Gration2000's Avatar
    AOC Newbie
    Join Date
    Oct 2008
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yes fitted the pre cat myself with the help of a friend who is a mechanic and made sure that it was fitted properly, and there are no eml lights

  8. #8
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    have a look see if any pipes are off the turbo or any thing unpluged

  9. #9
    Status
    Offline
    Gration2000's Avatar
    AOC Newbie
    Join Date
    Oct 2008
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i was thinking just that, if had had knocked off a pipe or something but i cannot see anything obvious!

  10. #10
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    is the exhaust done up nice an tight on the turbo

Page 1 of 4 1234 LastLast

Similar Threads

  1. I boost problem - P0234 Boost Pressure Control Circuit Negative Deviation
    By Hawk111 in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 07-11-2012, 19:54
  2. Astra Van LS Y17DT - Standard Boost / Remap Boost / Intercooler
    By Doff_thebizz in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 18-04-2012, 18:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •