Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Milage not showing very well

  
  1. #1
    Status
    Offline
    newton's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,357
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Milage not showing very well

    Where the mileage shows on the clocks of a astra G, its showing up, but not very well, can hardly see it.
    What do i need to get to make it work again? Think its a L.E.D is it?

    Any help on this would be great thanks

    Mark
    *Astra Cab*

    Bring on the summer

  2. #2
    Status
    Offline
    MikeMant's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    2,081
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    probably the bulb mate are all the other lights ok on the dash?

  3. #3
    Status
    Offline
    little_duke's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    684
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    change the bulb fella.easy enough to do

  4. #4
    Status
    Offline
    newton's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,357
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah all the rest of the bulbs are fine on the dash, just not this one ...

    Is it a LED bulb or it a different bulb???
    *Astra Cab*

    Bring on the summer

  5. #5
    Status
    Offline
    Pricey SRI's Avatar
    AOC Fanatic
    Join Date
    Jul 2007
    Posts
    363
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    want thesze centre caps orwhat?

  6. #6
    Status
    Offline
    newton's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,357
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not at the moment, if you sell them you sell them not to worry, just bought another car so doesnt matter as much anymore, didnt you get my PM on mnr??? sure i sent it you yesterday ....
    *Astra Cab*

    Bring on the summer

  7. #7
    Status
    Offline
    Pricey SRI's Avatar
    AOC Fanatic
    Join Date
    Jul 2007
    Posts
    363
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    same old jibba jabba from you newtion

  8. #8
    Status
    Offline
    newton's Avatar
    AOC Obsessed
    Join Date
    May 2007
    Posts
    1,357
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    whatever pricey, they are centre caps, not like i have said ill buy your house and then let you down... i got a new car so am concentrating on doing that ... not centre caps on wheels
    *Astra Cab*

    Bring on the summer

  9. #9
    Status
    Offline
    Pricey SRI's Avatar
    AOC Fanatic
    Join Date
    Jul 2007
    Posts
    363
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not the first time you said you`d buy siummat an failed tho isit, cheese dick!

    btw if your gonna reply with sumat smarky say it to ,y facd!

  10. #10
    Status
    Offline
    iansimms2004's Avatar
    AOC Obsessed
    Join Date
    Mar 2009
    Posts
    3,814
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Got the same issue on my Coupe, interested to know what it is myself. Not too bothered bout getting it fixed tho as still passes MOT.
    For free hugs PM me.

    For sex, pm cabriomatt.

Page 1 of 2 12 LastLast

Similar Threads

  1. 07 astra van showing F on milage display and nothing showing on gauge .1.7cdti
    By gsi turbo ls25 in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 25-05-2014, 14:20
  2. milage not showing
    By vauxcoupe in forum Interior
    Replies: 6
    Last Post: 20-03-2010, 00:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •