Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: no alarm at all.

  
  1. #1
    Status
    Offline
    dellenty69's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    196
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    no alarm at all.

    ok still no alarm.

    i dont have any sound, my indicators dont flash, and my LED doesnt light up to show the alarm working.

    is it possible that i have put it into valet mode (if there is such a mode)

    my lock and deadlock all works fine.

  2. #2
    Status
    Offline
    Dannyboy45's Avatar
    AOC Fanatic
    Join Date
    Feb 2009
    Posts
    741
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be a fuse? just a guess

  3. #3
    Status
    Offline
    dan_van's Avatar
    AOC Fanatic
    Join Date
    Jul 2008
    Posts
    483
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    first advise would be to possibly edit some over your previous posts as you explain in quite good detail where you live and could prove gold dust for some thieving little scrote

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    You say still, what have you done so far?

    It won;t be a fuse, possible power sounder at fault
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    dellenty69's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    196
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well my central locking diddnt work on drivers side, so i though that may of caused an issue, so i replaced the motor and it all locks now, but still no alarm.

    would the power sounded cause the LED to not flash tho?

  6. #6
    Status
    Offline
    fullthrottle's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    196
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dan_van View Post
    first advise would be to possibly edit some over your previous posts as you explain in quite good detail where you live and could prove gold dust for some thieving little scrote
    I just went and found the post, I strongly suggust you do this after reading it.

  7. #7
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you even got an alarm on it?

  8. #8
    Status
    Offline
    dellenty69's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    196
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by dan_van View Post
    first advise would be to possibly edit some over your previous posts as you explain in quite good detail where you live and could prove gold dust for some thieving little scrote
    thanks and now every1 will go looking for this post. so if it gets stolen, i blame you. lol

    Quote Originally Posted by fullthrottle View Post
    I just went and found the post, I strongly suggust you do this after reading it.
    dont worry mate, it isnt as it says, i dont realy live over a tree, under a bush and down the road etc. lol but i will edit now, as thanks to sombody, everybody is now intreged and is going to go looking lol.

    Quote Originally Posted by Enigma ??? View Post
    Have you even got an alarm on it?
    im not an idiot lol, yes i have an alarm, the LED, power sounder is all there and the wires go off into the loom.

    the power sounded made a noise once, just the once, and it was more like a "murrrp" rather than a tone.


    back on track.

    would a naff powersounder cause the LED to not function?

  9. #9
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    The LED will still flash if you have a faulty power sounder, it may flash diferent though showing a fault

    Does the car deadlock with the remote alright?
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  10. #10
    Status
    Offline
    danny's sxi's Avatar
    AOC Obsessed
    Join Date
    Sep 2008
    Posts
    2,473
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    may be a daft question but did it have an alarm to start with?

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 7
    Last Post: 12-11-2006, 01:14
  2. Replies: 4
    Last Post: 21-12-2005, 13:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •