Results 1 to 9 of 9

Thread: Alarm probs on Zafira GSi Turbo

  
  1. #1
    Status
    Offline
    DJ Sheridan's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    346
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)

    Post Alarm probs on Zafira GSi Turbo

    Good morning all,

    Can anyone out there help at all?

    When i activate the OE alarm system via the key fob, all doors lock, etc. But then anywhere between 10 and 30 minutes the alarm goes off... and the power sounder goes off also.

    Couple of problems here as follows:
    1. Now the alarm active light (on the hazard warning switch) when activated flashes from the onset - the manual states it should stay illuminated for 15 secs then flash (so one problem there )

    2. The power sounder has gone off on numerous ocassions when starting the engine (don't know why, but hey, it goes off after 20 seconds). VX claim it's the power sounder batteries.

    So anyone with any theories or remedies?

    DJ

  2. #2
    Status
    Offline
    jalfrezigazee's Avatar
    AOC Obsessed
    Join Date
    Aug 2006
    Posts
    3,102
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    the sounder going off on start up is becasue you have low battery voltage while cranking, mine did this from new. Took about 10 visits to VX garages all saying nff before i finally changed the battery and problem solved. The main alarm going off a short while later could also be becasue of low battery voltage but also may be a faulty sounder, so my advice is to start with the battery, check main earths are good, check terminals are not dirty and check charging voltage. If all those are good get a new battery on the car
    Be Happy


  3. #3
    Status
    Offline
    DJ Sheridan's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    346
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)
    Hi jalfrezigazee,

    Thanx for the advice. Will do that as soon as the weekend arrives... AND after I change the damn expansion tank (one of the inlet nipples has cracks in it (groan) :-(

    I take it you have a Zaf 2.0L Turbo?

    Any suggestions on the first and best mods to go for?

    DJ

  4. #4
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Expansion tank 'nipples' breaking are common.

    Start your mods off with a de-restricted airbox with larger (Vectra) air feed pipe and a precat replacement pipe is a must IMO. You could get the parts for these mods for approx. £130. These simple mods wwill help you get the most out of a phase/stage 1 remap and 240-ish BHP will be yours!
    Maybe fit some iridium spark plugs, a fancy filter for the airbox and garnish with a performance cat-back exhaust!

    Welcome to the site!

  5. #5
    Status
    Offline
    gsi-jay's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,049
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the common prob is the power sounder itself have changed loads of them recently
    courtney stage 3 zafira,Mitsubishi evo geek mapped to 389 and 470 lb of torque

  6. #6
    Status
    Offline
    supersterl's Avatar
    AOC Obsessed
    Join Date
    Feb 2009
    Posts
    1,109
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have had same alarm problem too when battery is low of charge,, charge battery fully and see how it goes from there.... check voltage on battery every time you use car ..
    Drives a 53 plate Arden Blue Zafira A Gsi 2ltr turbo...

  7. #7
    Status
    Offline
    Burtdick's Avatar
    AOC Fanatic
    Join Date
    Aug 2006
    Posts
    955
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had this once, during the coldness of winter, so i took the car out and spent half hour warming the engine bay up, then spent another half hour really gunning it to get the engine bay really hot, thus making the chemical reaction in the batteries more fierce, gaining in more charge and the ability to recharge and alas, touch wood no problems since. was 14 months ago.
    Regal Phase 1 + Intercooler
    270BHP 300ftlb And Nothing Else, All standard

  8. #8
    Status
    Offline
    DJ Sheridan's Avatar
    AOC Fanatic
    Join Date
    Apr 2009
    Posts
    346
    Mentioned in
    0 Post(s)
    Quoted
    4 Post(s)
    Hi all,

    Thanks for all the advice...
    ..AND the Iridiums went in last week - Done the job and now no sloppy idling!

    Another thing...

    1.9CDTi Airbox -
    What is the part number as i want the crossover pipe wasted!!!

    DJ

  9. #9
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)

Similar Threads

  1. Alarm probs
    By turbosnail in forum Electrical
    Replies: 11
    Last Post: 05-10-2008, 20:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •