Results 1 to 6 of 6

Thread: me head is wrecked

  
  1. #1
    Status
    Offline
    maglite's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    12
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    me head is wrecked

    hello all im new to forum and need help with my astra . i have a 1998 2.0 cd di astra , comming off motorway other day i stoped at round about and when i went to move off again car has lost about 35 % of its power , it is running quite normal just the turbo aint kickin in .

    i have no engine management lights on or been on anyone got any suggestions where to start , ive changed oil air and fuel filters , im about to go out and start pulling it apart as dont have 45 to pay to put on diagnostic machine after being told ther is no light on so we may not find the fault, any help greatly apriciated thanks alan

  2. #2
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Welcome to the forum mate!

    Where are you based mate?

    Might be in limp mode and light not working?


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  3. #3
    Status
    Offline
    maglite's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    12
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im in st helens , i read somewhere about limp mode as ya call it , is it a sensor or valve etc thats made the ecu put it into get out and walk quicker mode lol

  4. #4
    Status
    Offline
    maglite's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    12
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    there is what i belive to be a solenoid in top left corner of engine with a vachume pipe going to actuator on the waste gate , on the botom right corner of engine bay are 2 more of the same solenoids , what regs should the solenoid actvate at an would it do any harm swappin em about there same part code , will i get a voltage across the solenoid plug at particular revs or just get it put on machine , any help apriciated as i hae to travel 120 miles to see kids for weekend need car badly .

  5. #5
    Status
    Offline
    astracolli's Avatar
    AOC Obsessed
    Join Date
    Mar 2008
    Posts
    5,300
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be a number of things that could put it in limp mode on the derv mate! mine is in limp mode atm an di have replaced the EGR and its still in limp mode!

    Equally if the Engine management light has t come on makes it seem bit odd as anythink should trip the light.!

    Do the pedal test!


    Vectra SRi 1.9 CDTi (150).
    Tinted Windows, Richbrook Gear Knob & Tax Disc Holder.
    Flip down sunglasses Holder.
    6000K HID's, Chilled Glovebox, CD70 Navi, Debadged, Samco Hoses.


  6. #6
    Status
    Offline
    maglite's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    12
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just annoyed at garage saying 45 to put it on test but with light not comming on they cant garuntee it will show up the fault

Similar Threads

  1. Feels like I just wrecked my car :(
    By MisterLeroy in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 19
    Last Post: 02-10-2013, 16:34
  2. Wrecked Porsche Carrera GT
    By push110 in forum Car Chat (other marques/models)
    Replies: 13
    Last Post: 15-09-2006, 19:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •