Results 1 to 4 of 4

Thread: No tickover and several fault codes - Help!

  
  1. #1
    Status
    Offline
    OnlyAlan's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question No tickover and several fault codes - Help!

    Hello everyone, first post.

    I have a 2001 Zafira 1.6 which has the engine light on. It has the following fault codes stored, but I don't know how recent they are:
    0105
    0120
    0220
    1550 (three times)
    (I don't know how to clear the fault codes (battery disconnection did not work) so advice on this is welcome).

    It will not tick over and, if I try to hold the revs steady at (say) 2000, it still cuts-out. Only revving it will keep it running.
    However, if I disconnect the MAP sensor plug it will tick over quite happily.
    If I remove the MAP sensor (still plugged in) from the manifold the revs go up and down.
    If I remove the MAP sensor (still plugged in) from the mainfold and block the hole it came out of it ticks over OK.

    Please can anyone suggest where I go from here?

    Thank you.
    Alan

  2. #2
    Status
    Offline
    Tom{BSc}'s Avatar
    AOC Lite Member
    Join Date
    Feb 2008
    Posts
    611
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    New MAP sensor?
    124.6 Bhp and 133.5 lb/ft from an x18xe1 (Now Sold)

    Now Drive a Corsa VXR

  3. #3
    Status
    Offline
    OnlyAlan's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Tom{BSc} View Post
    New MAP sensor?
    Possibly so. Do you know if there is any way of testing it?

  4. #4
    Status
    Offline
    OnlyAlan's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Problem found and solved - EGR valve stuck open. Simple when we know what it is.

Similar Threads

  1. Temp gauge fault, 2 Fault codes
    By Autosparks in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 29-11-2008, 17:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •