Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Help Astra dead

  
  1. #1
    Status
    Offline
    repoker23's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Help Astra dead

    Hi all,

    Car ok lunch time drove to work went back 3hrs later car wont start.

    Used my jump leads on other car, car started straight away.

    Only drove 2 miles home turned off went to restart and car dead again.

    Should I have ran car for longer?

    Ps car is Astra 1.6 8v AUTO.

    Cant find any thing left on, radio (after market one) and clock flickers with key out.
    Cental locking not working.

    Battery indicater showing green.




    Regards

  2. #2
    Status
    Offline
    5853moore's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    3,194
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i would say ut battery is dead m8 or alternator,startermotro is farbed
    Back in an astra and loving it

  3. #3
    Status
    Offline
    fullthrottle's Avatar
    AOC Regular
    Join Date
    Nov 2008
    Posts
    196
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Did it always start ok before? Even so just sounds like your battery (hen haha sorry)

  4. #4
    Status
    Offline
    repoker23's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    always started on key no problems.

    Also started twice no problem with jump leads.

    Mate brought round battery tried that no good, been in his garage for 6 months, also brought charger round.

    In garage and charging overnight, fingers crossed for the morning

  5. #5
    Status
    Offline
    Aous's Avatar
    AOC Fanatic
    Join Date
    Jan 2009
    Posts
    464
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When it goes again, give it a good run to ensure the battery is charged by the alternator. I presume your power assisted steering and air-con are OK?

  6. #6
    Status
    Offline
    repoker23's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    after jump start everything seemed normal, no warning lights. But I only drove for 5 miles and a couple off times I thought the steering got a little heavy but could have been a bit paranoid. After the 5 mile turned engine off removed key and then tried to restart car DEAD.

  7. #7
    Status
    Offline
    Bludshot's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Posts
    3,944
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    its got to be the alternator or battery, have you got a volt meter to check the battery?

  8. #8
    Status
    Offline
    Toms1989's Avatar
    Soft Top VTEC :)
    Join Date
    Dec 2007
    Posts
    11,356
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Well if the steering is playing up whilst, it could be the alternator is at fault as the PAS relies on the alternator

    Go to halfords and get a free battery and alternator test
    FULL Black Leather Heated coupe interior for sale! £200!!!
    Click Here

  9. #9
    Status
    Offline
    slayer6000's Avatar
    AOC Regular
    Join Date
    May 2008
    Posts
    157
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It is definatley a component in your charging system mate, I would say its your alternator. When he engine is running your alternator should recharge your battery ready for starting up next time, and running your electrices. It sounds like your alternator isnt doing its job. Check the wiring from it just to make sure nothing has come lose, then test it with a multimeter. You need to check the output charge from it when the engine is running.

    Look in a haynes manual if you have one, this should tell you what it should be.

    Probably going to need a new alternator, shouldnt be too pricey, could even get a second hand refurbed one maybe
    Black MK4 1.6 SXI, Just had a polish!!

  10. #10
    Status
    Offline
    repoker23's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    56
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    this morning put the battery on which was charging over night and car still dead, this may be due to this battery been in mates garage for 6 months.

    Put my battery on quick charge for 3 hours and tried just now car still dead.

    On my way now to mate and will try both batteries in his car. Will get new battery today if this is fault.

    Also phoned local garage and mechanic thinks could be weak battery, as i can start with jump, but said the starter could be drawing to much power. This is why it will start with jump (using two batteries to get started).

    If the above two batteries work in mates car will have to bring to garage Monday.

    "Alternator could also be faulty" agreed . Car will only start with jump.

    What sort of monies for alternator fitted?

    Astra 1.6 8v Auto

    Once again thanks for your replies

Page 1 of 3 123 LastLast

Similar Threads

  1. dead lock function erm..... dead :)
    By Glasgow_Stu in forum Electrical
    Replies: 13
    Last Post: 09-06-2010, 22:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •