Results 1 to 7 of 7

Thread: Astra H 1.4 sxi coilpack (ignition module) removal problems

  
  1. #1
    Status
    Offline
    tkdsouth's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra H 1.4 sxi coilpack (ignition module) removal problems

    Hi i have a 2005 sxi 1.4 astra 16v ect.
    I went to change the plugs but i cant get the coil pack out i used two 8mm bolts as recommend but just gave my self blisters pulling so hard. It just wont budge. Do you have any tips please.

  2. #2
    Status
    Offline
    tkdsouth's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    still cant get it to budge

  3. #3
    Status
    Offline
    Fraggle's Avatar
    AOC Obsessed
    Join Date
    Aug 2009
    Posts
    1,038
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    LOL are you still there trying after 2 years?

  4. #4
    Status
    Offline
    tkdsouth's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Fraggle View Post
    LOL are you still there trying after 2 years?
    lol nope had a garage do it in the end didnt want to break it but wouldnt mind doing it my self this september and was hoping for some help

  5. #5
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    according to my records the Z14XEP uses 2 x M6 Torx bolts

    I assume youve removed these together with the electrical connector?

    still not budging??

  6. #6
    Status
    Offline
    tkdsouth's Avatar
    AOC Newbie
    Join Date
    Jul 2008
    Posts
    6
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yes i removed the bolts they came out fine and the connector on the right hand side but the actual coil pack just wont come out so i can get access to the plugs..

  7. #7
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    on all coilpacks i usually grab each end and wiggle it up and down.... u could try squirting some WD40 down the ports if u can get any access and see if u can get anywhere....

    why not get a pic of the coilpack if u can, so we can double check in case theres something obvious why its not budging

Similar Threads

  1. Part No. for Z20LET Ignition coilpack
    By Dynamic Jay in forum Electrical
    Replies: 4
    Last Post: 09-10-2007, 19:09
  2. Coilpack Removal
    By rob_coupe in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 11-09-2006, 00:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •