Results 1 to 3 of 3

Thread: Zafy A 2.0DTI jigles between 2k and 3K when motor HOT

  
  1. #1
    Status
    Offline
    johnvpr's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Zafy A 2.0DTI jigles between 2k and 3K when motor HOT

    Hi to all,

    few monts ago I had my Zafy A 2.0DTI injection pump renewed, everything was fine, but now the wheather is wormer, and now I have nociced a problem.

    when the motor is hot(after 1 hour in traffic and external temp over 22° C) the motor jigles between 2.000 and 3.000.

    strange everything works fine when the motor is not hot!!!!

    this is strange!!!!

    John

  2. #2
    Status
    Offline
    Spedo's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    848
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Possible temp sensor (ECT).

  3. #3
    Status
    Offline
    johnvpr's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    18
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Spedo View Post
    Possible temp sensor (ECT).
    Where is located and what it looks like

Similar Threads

  1. Zafy A 2.0DTI lousing power around 3000 rpm
    By johnvpr in forum Diesel Engines inc. Transmissions
    Replies: 21
    Last Post: 03-02-2009, 23:42
  2. Zafy A 2.0DTI lousing power around 3000rpm
    By johnvpr in forum Zafira Discussion & Chat
    Replies: 1
    Last Post: 10-08-2008, 01:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •