Results 1 to 8 of 8

Thread: problem after washing car.

  
  1. #1
    Status
    Offline
    liam-21's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    444
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    problem after washing car.

    hey guys i got a problem, i washed my car using ag shampoo did the 2 bucket method i washed car twice then dryed using patting method with drying towel then i used ag ultra deep shine but on the passanger rear quater i have noticed when light hits it, it looks like its all smudge but i tryed polishing it few times and it wont go have i done summit wrong cheers.

  2. #2
    Status
    Offline
    gazTD's Avatar
    AOC Gold Member
    Join Date
    Oct 2005
    Posts
    14,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    That's hologramming mate, and no amount of hand work will get it out. It will need to be machined.
    Gaz

    No longer owns an Astra


    Bye bye VXR Castle Combe Edition - because it's done more laps of Castle Combe than most Bergs have of the Ring

  3. #3
    Status
    Offline
    Mike5dr's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    211
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Why does it happen Gaz?

  4. #4
    Status
    Offline
    liam-21's Avatar
    AOC Fanatic
    Join Date
    Feb 2007
    Posts
    444
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    wonderfull so how have i done this??

  5. #5
    Status
    Offline
    Jaynos XP's Avatar
    "Female"
    Join Date
    Oct 2007
    Posts
    3,024
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    That ultra deep shine is really bad for this, especially on black, you will have to polish it of. My son had the same problem with his van and so did Liam Sri with his Mk5, just get some Ag Super Resin and Polish it off, you will see if you look at the polish off cloth when you do it that a green type substance appears on your cloth, very odd, it must have something in it that reacts? Jx

  6. #6
    Status
    Offline
    Burger Boy's Avatar
    AOC Obsessed
    Join Date
    Nov 2006
    Posts
    4,879
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    can you get a pic?
    Castle Combe Saloon Car Championship. Car 21, pug 106 GTI. Gone from track days to full on racing

  7. #7
    Status
    Offline
    gazTD's Avatar
    AOC Gold Member
    Join Date
    Oct 2005
    Posts
    14,381
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Mike5dr View Post
    Why does it happen Gaz?
    Can be one of mant things. The common ones are too much heat on the panel or the product not bonding properly with what has been previously applied. As Jane said, UDS is particularly bad for it.
    Gaz

    No longer owns an Astra


    Bye bye VXR Castle Combe Edition - because it's done more laps of Castle Combe than most Bergs have of the Ring

  8. #8
    Status
    Offline
    Mike5dr's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    211
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ah, looks like I'll be scrapping my UDS then!

Similar Threads

  1. Astra H washing pump problem
    By BRANCASA in forum Electrical
    Replies: 4
    Last Post: 27-09-2009, 22:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •