Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: little help please

  
  1. #1
    Status
    Offline
    Adam892's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    158
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    little help please

    alright, i have just fitted my coilovers (the hottuning ones) but now when i am driving at low speeds and turning the wheel from one full lock to the other i am getting a 'pinging' noise coming from the front shocks. any ideas what this could be?

    Cheers

  2. #2
    Status
    Offline
    fingz999's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    2,359
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is the spring seated in the cup properly?
    Heading back to the world of AOC

  3. #3
    Status
    Offline
    Adam892's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    158
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im away to go out and have a fiddle about so i will have a check for that. i just hoping its not something to serious

  4. #4
    Status
    Offline
    rob16v's Avatar
    AOC Fanatic
    Join Date
    Oct 2008
    Location
    Saffron Walden, United Kingdom
    Posts
    681
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    could be ur springs clanging together mine do that occasionally when i go over speed bumps a bit quick


  5. #5
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    sounds like the spring is not sitting correct in the cup m8
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  6. #6
    Status
    Offline
    coupedean's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    185
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ^^^ i would go with this.

  7. #7
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    I am 90% he has not put the bearings on the strut

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  8. #8
    Status
    Offline
    Adam892's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    158
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ^^ this could possibly be where i have went wrong. do i take the bearings off the old struts and put them on the new ones? annnnd what are the bearings? ha

  9. #9
    Status
    Offline
    SRI-T Keithy's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    5,745
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    be right back just looking for a picture will be easyer to say then

    White is the new Black

    FARMYARD TUNING

    LEH IS THE FUTURE

  10. #10
    Status
    Offline
    Adam892's Avatar
    AOC Regular
    Join Date
    Jan 2009
    Posts
    158
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok i have these bits left from my old strut



    do either of these bits need to be in aswell?




Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •