Results 1 to 5 of 5

Thread: could it be a solenoid?

  
  1. #1
    Status
    Offline
    Ellis_turbocoupe's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    could it be a solenoid?

    hi guys, sometimes i put my foot down and i will boost to 15psi, other times it will only be 9 or 10 psi? could it be a dodgy solenoid? ive plugged in a code reader and there is no codes. The car is supposeidly phase2 acording to the previous owner, what kind of boost should i be hitting? It has a vxr actuator on a standard turbo if this helps? cheers, ellis

  2. #2
    Status
    Offline
    Speedfreak's GSi's Avatar
    AOC Fanatic
    Join Date
    Nov 2007
    Posts
    354
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I think i had the same problems for months. My car was boosting to 15psi but now it boosting 2 about 7psi & goes back down 2 0psi.

    I 1st thought it was the turbo so replaced standard 1 4 a vxr 1. Then i thought its a boost leak. So pressured the intercooler pipes twice to make sure it wasnt them. Found the d/v leaking abit. Took it off now.

    Then I have just changed all the vacum pipe because i found a split on 1 of the vac joiners but there wasnt nothing wrong with them.

    Now 2day i'm changing the rear solenoid which cost from Vauxhall £25 to see if it clears it. When i took if of last time to check something and replace it the boost went crap again so hopefully it should work.

    Let u know what happens 2day.
    Lots of respect for IAN + Team @ MPG!!!

  3. #3
    Status
    Offline
    Ellis_turbocoupe's Avatar
    AOC Regular
    Join Date
    Dec 2008
    Posts
    178
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeh that would be great please mate, let me know how you get on.

  4. #4
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Or you could try this link http://www.astraownersclub.com/vb/showthread.php?t=8368&page=7 and check it today if you have a joiner, a bolt and a cable tie

  5. #5
    Status
    Offline
    Speedfreak's GSi's Avatar
    AOC Fanatic
    Join Date
    Nov 2007
    Posts
    354
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok m8 here it goes...

    Went 2 my m8 garage, waited 2 1/2hrs but the bus on the ramp.

    Changed the rear bcs & took it out.

    Gutted!! Still ****ed!!

    So, I thought what now.

    So I check it if i got any error codes & I think i had 1 saying 0 so i thought what the hell just clear all codes anyway.

    Took the GSi out...........GOT BOOST BACK.........IT'S WORKING!!!!
    Lots of respect for IAN + Team @ MPG!!!

Similar Threads

  1. solenoid on a 2.0 di
    By paul2.0di in forum Diesel Engines inc. Transmissions
    Replies: 2
    Last Post: 03-05-2011, 11:13
  2. Testing EGR SOLENOID
    By flatline in forum Zafira Discussion & Chat
    Replies: 0
    Last Post: 05-02-2011, 00:12
  3. Petrol Cap Solenoid
    By M1C VX in forum Electrical
    Replies: 1
    Last Post: 21-12-2007, 11:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •