Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Just like to say Hi

  
  1. #1
    Status
    Offline
    scossie's Avatar
    AOC Newbie
    Join Date
    Mar 2009
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Just like to say Hi

    Hi,i have recently bought a zafira gsi on a 52 plate with 65k miles and so far so good,as i bought it from the local auction house.I have started to notice it misfiring when i put the foot down a bit,and after a run the turbo glows red hot,does anyone know what this might be? theres no warning lights on on the dash.any help would be great.

  2. #2
    Status
    Offline
    montyfox's Avatar
    AOC Obsessed
    Join Date
    Apr 2006
    Posts
    7,434
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Misfiring could be a few thngs but check your plugs and gaps, or it could be a broken down coil pack.
    The turbo manifold will glow if you have been for a bit of a r'run'.

    welcome to the site!

  3. #3
    Status
    Offline
    gaz42's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    623
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi welcome to the site
    Now drives a Vectra C 1.9 cdti SRi

  4. #4
    Status
    Offline
    AndyM's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Welcome ... What Monty says . Does sound like plugs or coil pack if it's under load.

    For spares, try LMF (mention AOC for possible discount) or see if there is someone near you with VX Trade Club membership.

  5. #5
    Status
    Offline
    Sami's Avatar
    The Invisible Woman
    Join Date
    Feb 2008
    Drives
    Zafira
    Location
    Garelochhead, but now Northampton
    Posts
    12,675
    Mentioned in
    50 Post(s)
    Quoted
    7 Post(s)
    Welcome to the bus lane
    Why not sign up and join us.
    Become a member today

  6. #6
    Status
    Offline
    GSiJamie's Avatar
    AOC Obsessed
    Join Date
    Feb 2007
    Posts
    2,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Welcome to the site.
    2004 Zafira GSi veccy-c intake/cat-back milltek/alpine
    2006 Focus ST dreamscience/full mongoose 275bhp

  7. #7
    Status
    Offline
    phat_l3oi's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    879
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    welcome to the crazy bus lane mate

  8. #8
    Status
    Offline
    milly-gsi's Avatar
    AOC Fanatic
    Join Date
    Dec 2007
    Posts
    544
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    welcome to the buslane
    Drives a Arden blue zafi gsi

  9. #9
    Status
    Offline
    scossie's Avatar
    AOC Newbie
    Join Date
    Mar 2009
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for the welcome.I changed the plugs already but will see if i can get a coil pack and see if thats the problem,thanks,scott

  10. #10
    Status
    Offline
    AndyM's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,675
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If you can find someone near you with the same engine, might be worth swapping bits over to diagnose the problem before you go to the expense of buying stuff.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •