Results 1 to 5 of 5

Thread: Light problem......

  
  1. #1
    Status
    Offline
    GMM88's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    60
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Lightbulb Light problem......

    My mums astra is having a problem with its sidelights and breaklights at the moment.
    When she presses the brek pedal the side lights flash on and then turn off again when she releases the break.
    Now though the break lights are permantly on also. Any ideas what this is and how it can be fixed?

    Thank you people
    'Damn My Cars Sick!, Please someone call a doctor!, Black on Black Astra, Call it Phantom of the Opera!!!'

  2. #2
    Status
    Offline
    smithy-2006's Avatar
    AOC Newbie
    Join Date
    Apr 2009
    Posts
    4
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you changed any bulbs recently?

    You may have a wrong bulb in place, 1 filament instead of 2 or vice versa

  3. #3
    Status
    Offline
    GMM88's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    60
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    she has changed the bulbs but they are def 2 filament. Could it be the break light swith attached to the break pedal?
    'Damn My Cars Sick!, Please someone call a doctor!, Black on Black Astra, Call it Phantom of the Opera!!!'

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Probably a faulty bulb then. Remove them one at a time and test
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    GMM88's Avatar
    AOC Newbie
    Join Date
    Sep 2007
    Posts
    60
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Smile

    changed the bulbs with the ones in my astra and they are all working fine now. I guess it was a faulty bulb. Cheers for all the help!!
    'Damn My Cars Sick!, Please someone call a doctor!, Black on Black Astra, Call it Phantom of the Opera!!!'

Similar Threads

  1. side light/brake light problem. please help
    By jp6 in forum Electrical
    Replies: 4
    Last Post: 19-10-2012, 09:44
  2. Interior light and head light buzzer problem
    By mitz in forum Electrical
    Replies: 4
    Last Post: 28-06-2012, 15:54
  3. Dash light, sidelights and rear fog light problem
    By boblopez in forum Electrical
    Replies: 0
    Last Post: 07-12-2010, 10:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •