Results 1 to 2 of 2

Thread: Mayo problem on 16v

  
  1. #1
    Status
    Offline
    Shane 16v's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    234
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Mayo problem on 16v

    Ok i've read about the mayo problem on the 1.6 8v, but mine is a 16v... and i heard they don't suffer the same.

    What's happened is i've looked under the oil cap and it's got a smear of this white mayo on it- what's worried me is the car has already had a head gasket and rocker gasket replacement.

    Now the car doesn't get used as i haven't passed yet, and i just occassionally start it up to keep it ... well to make sure it starts (is that any good for it or should i just leave it off until i'll actually drive it?)

    I've not been ignorant enough not to search, but i couldn't find anything on this mayo problem with the 16v... has anyone else had it? If not is it likely it is just the same as the 8v?

  2. #2
    Status
    Offline
    alan geh's Avatar
    AOC Fanatic
    Join Date
    Mar 2007
    Posts
    405
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If your only starting it up and not taking it for a drive to warm it right up then yes you will get a bit of mayo...
    Get someone else to take it for a 20mile blast for you,alan

Similar Threads

  1. Mk 4 1.6 8v mayo
    By bighed in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 8
    Last Post: 14-01-2013, 00:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •