Results 1 to 7 of 7

Thread: help need please

  
  1. #1
    Status
    Offline
    jzr172's Avatar
    AOC Regular
    Join Date
    May 2008
    Posts
    169
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    help need please

    as my last post the car seems to be holding back and not pulling right, the garage has changed the afm and coil pack but its still the same.

    what can it be.

  2. #2
    Status
    Offline
    florinike's Avatar
    AOC Fanatic
    Join Date
    Dec 2006
    Posts
    308
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    A boost leak somwhere. Check the hoses, check the intercooler to be ok.
    Astra Coupe Z20LET EDS stage 2


  3. #3
    Status
    Offline
    mart_gsi_turbo's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    912
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    as above and front bcs.
    Arden Blue GSI And You Know Its The Best Colour To Have

  4. #4
    Status
    Offline
    jzr172's Avatar
    AOC Regular
    Join Date
    May 2008
    Posts
    169
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just been back to the garage, they think the turbo has gone again, and the waste gate is not working right, its opening and closing straight away. how far should the nuts be on the arm mine seem very close to the end. any help would be great

  5. #5
    Status
    Offline
    mart_gsi_turbo's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    912
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you got a boost guage? and is it standard map
    Arden Blue GSI And You Know Its The Best Colour To Have

  6. #6
    Status
    Offline
    jzr172's Avatar
    AOC Regular
    Join Date
    May 2008
    Posts
    169
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no i haven't got a boost guage, its a standard car. Just been to look at the car with my mate, when reving hard and letting off the boost pipe shakes like hell, also a small puff of smoke seems to come from the turbo and a smell of oil, They changed the afm yesterday but the car was stalling when you came to a stop at a juction, but the old afm bk in today that has stoped.

  7. #7
    Status
    Offline
    DCA's Avatar
    AOC Fanatic
    Join Date
    Mar 2008
    Posts
    523
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have the same smoke from front here is a pic


    also smokes after 5-10 mins idleing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •