Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Horn + Stereo Control's Stopped Working?

  
  1. #1
    Status
    Offline
    f4af100uk's Avatar
    AOC Gold Member
    Join Date
    Mar 2006
    Posts
    6,615
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Horn + Stereo Control's Stopped Working?

    My horn and stereo controls have stopped working and was wondering if they are connected or are they separate problems?

    also any ideas what it could be? fuse numbers etc?

  2. #2
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Autosparks or someone else could probably tell you what fuse it is but i would just test them until i found it, Also did it all stop working when you used the horn? or have you fitted anything new?

  3. #3
    Status
    Offline
    MeasorPaul's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Location
    Hartlepool
    Posts
    3,198
    Mentioned in
    5 Post(s)
    Quoted
    2 Post(s)
    horn is a 15a and in number 10, not connected to the same loom, check that fuse first lee

    have you had your airbag off as the plug may of been disturbed
    Astra Coupe Turbo
    Custom Stage 3.5 330bhp 340ft lb VXR Pop Bang Map with Ignition Cut Limiter

  4. #4
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    steering wheel controls

    are you using an after market stereo??
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

  5. #5
    Status
    Offline
    f4af100uk's Avatar
    AOC Gold Member
    Join Date
    Mar 2006
    Posts
    6,615
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah after market stereo, i havent fitted anything new recently. i cant remember if they both stopped working together or not

  6. #6
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Replace fuse and sound the horn to see if it blows the fuse or if your horn is just dead all together

  7. #7
    Status
    Offline
    f4af100uk's Avatar
    AOC Gold Member
    Join Date
    Mar 2006
    Posts
    6,615
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Right just nipped out side to see whats going on.
    Fuse 10 - 15A is fine.
    whipped the airbag off and everything all fine there,
    pulled the stereo out and the autoleads adapter is all fine

    any other ideas?

  8. #8
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Does the horn work? is the autoleads getting ignition? Is the remote for the head unit working? it's test light time

  9. #9
    Status
    Offline
    f4af100uk's Avatar
    AOC Gold Member
    Join Date
    Mar 2006
    Posts
    6,615
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just checked the relay and its not that.
    Guess it's time to get the multi-meter out

    EDIT: the horn doesnt work,
    not sure if the autoleads are getting ignition and player never came with a remote

  10. #10
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    A remote feed ie the blue wire for the powered ariel and also check to see it the autoleads is getting an ignition feed, multimeter the horn this is a two person job to put the meter on the horn while you press to see if their is any voltage going to the horn if so it's a new horn

Page 1 of 2 12 LastLast

Similar Threads

  1. Horn stopped working?
    By joemailey in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 30-01-2011, 14:48
  2. Horn has stopped working
    By uk_engineer in forum Electrical
    Replies: 10
    Last Post: 18-08-2005, 22:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •