Results 1 to 5 of 5

Thread: Alarm Problem Help!!!!!

  
  1. #1
    Status
    Offline
    sean1979's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Alarm Problem Help!!!!!

    Hey guys i have a small but very annoying problem.

    i have a 53 plate 2.2 astra mk4 sri and it came with the factory imobiliser and alarm.

    here is the problem when i go to the car in the morning i use the button on my fob to open the car i get in then start the car thats when the alarm goes off, i then have to get out of the car and lock it then open it again before the alarm goes off, this happens even if i am sitting in the car not moving an the engine is off, i go to start the engine an the alarm goes off again so i have to repeat the process overagain.

    i have been ti vauxhall an they wanna chrge me £80 jus to look at it then decide if they can fix it or not.

    my partners dad jus said to disconnect the alarm but i dont know how to.

    help me lol
    S Campbell

  2. #2
    Status
    Offline
    sean1979's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my m8 said that i should jus disconnect the power sounder with my ignition on an that should stop the noise.
    S Campbell

  3. #3
    Status
    Offline
    marf561's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    47
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like the battery in the power sounder is going flat mate, there's a how to thread on here somewhere that tells you how to change it, if you just disconect it then the alarm won't work.
    working progress. clean! Beautiful

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Is the engine sluggish to start? The only time mine has done this was when the battery was low
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    sean1979's Avatar
    AOC Regular
    Join Date
    Jul 2008
    Posts
    76
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    right guys i checkedthe car battery this morning and its fine i then checked the power sounder and my god lol wat a mess it was in.

    i removed the power sounder an that has sorted the problem.

    thanx 4 ur help
    S Campbell

Similar Threads

  1. Alarm problem (I think) help!
    By _LP_ in forum Electrical
    Replies: 2
    Last Post: 21-11-2010, 10:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •