Results 1 to 7 of 7

Thread: Alarm Issue

  
  1. #1
    Status
    Offline
    kev007's Avatar
    Cumbrian RO
    Join Date
    Jul 2005
    Posts
    2,061
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Alarm Issue

    Ok i the last couple of weeks my cars alarm keeps going off. It happened this morning and again 10mins ago, Also happened a couple of days ago started sounding then did it again 10mins later...

    Whats the matter with my alarm?????
    Where are the Cumbrian Members??
    Anyone Seen Them!

    Drives a Fiat Bravo 165 sport....

  2. #2
    Status
    Offline
    cornishtaz's Avatar
    AOC Premium Member
    Join Date
    Jun 2008
    Posts
    1,647
    Mentioned in
    2 Post(s)
    Quoted
    3 Post(s)
    Is it the vaux standard one and have you had any large vehicles passing near-by

  3. #3
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Try setting the alarm with the ultrasonics off to see if it still false alarms
    The truth is always the truth even if you haven't realised it yet...

  4. #4
    Status
    Offline
    kev007's Avatar
    Cumbrian RO
    Join Date
    Jul 2005
    Posts
    2,061
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah standard vx alarm.. its sitting on my drive with no traffic anywhere near it...

    How do i knock off my ultrasonics?
    Where are the Cumbrian Members??
    Anyone Seen Them!

    Drives a Fiat Bravo 165 sport....

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Press the 2 map lights with the ignition off, the led will flash to confirm
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    kev007's Avatar
    Cumbrian RO
    Join Date
    Jul 2005
    Posts
    2,061
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I remember that i disconnected my battery a couple of weeks ago, will that do anything to my alarm going off randomly????
    Where are the Cumbrian Members??
    Anyone Seen Them!

    Drives a Fiat Bravo 165 sport....

  7. #7
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    The backup battery in your power sounder is probably shagged.
    You can get a replacement sounder of Vaux for about £60-70 & replace it yourself.
    How-to HERE
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

Similar Threads

  1. another alarm issue
    By popeye in forum Electrical
    Replies: 9
    Last Post: 27-07-2010, 21:17
  2. another alarm issue
    By dellenty69 in forum Electrical
    Replies: 1
    Last Post: 19-03-2009, 23:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •