Results 1 to 8 of 8

Thread: trouble starting

  
  1. #1
    Status
    Offline
    BarryChall's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    trouble starting

    My car would not start recently, i had left it for two days without driving it. The engine was just making a whirring scratchy sound. it was turning over tho.
    I called a break down man out who sprayed something under the bonnet and it started. He explained that there was some sort of blockage not letting the petrol thru.
    I got someone to service it a couple of days later in the hope that this would fix it.
    I recently went to Centre Parcs and left the car without running it for a week, when i came to try and start it i had the same problem as previously. A guy tried to jump start my car but this didnt help, he then continued to try and start the car but pumped the accelerator a couple of times and it managed to turn over and start after a couple of minutes.

    Any ideas what the problem is and how i can fix it.

  2. #2
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    All i can say is to turn on the ignition and leave it for about 10/15 seconds before trying to start and depress the clutch while turning it over

  3. #3
    Status
    Offline
    BarryChall's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    any ideas what the problem could be, if the guy hadnt helped me today i probably would have still been in the Car Park of Centre Parcs waiting for the breakdown man. I arrived in CP on Monday and went back to the car park on Wednesday to turn the engine over. It was ok at this point, i dont know what could have happened between then and Friday.

  4. #4
    Status
    Offline
    BarryChall's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sorry... thanks for your suggestions by the way.

  5. #5
    Status
    Offline
    Danny_astra's Avatar
    AOC Newbie
    Join Date
    Aug 2008
    Posts
    41
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    next time it turns on and u fill up put some redex or engine cleaner in your petrol it will clean all your injectors and fuel system, this may prevent it from happening again!

    Danny
    Astra 1.6 8valve with sxi kit

  6. #6
    Status
    Offline
    Enigma ???'s Avatar
    AOC Obsessed
    Join Date
    Jul 2007
    Posts
    2,468
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well a mate of mine had the same thing and the AA said it was due to the cold and how long it had been standing for,i think it's a fuel thing simular thing happened to me when i changed my fuel filter,turned it on turned it over and nothing just flashing lights left it on for a while the fuel pressurised in the rail and then walla

  7. #7
    Status
    Offline
    Diz's Avatar
    AOC Regular
    Join Date
    Feb 2009
    Posts
    77
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The same thing happened to me, i left the car for 3 days in cold weather without driving it. And then when i came to start it luckily the doors unlocked but the battery had like gone really cold so barely any power was coming through and the ignition kept cutting out. I checked the fog lights and they where real dim, so i got a mate to jump it and after 20mins it was fine. Since then its still been running as good as normal. Hope that helps...


    2002 Mirage Silver 5Dr 1.6 Club Astra

  8. #8
    Status
    Offline
    BarryChall's Avatar
    AOC Newbie
    Join Date
    Oct 2007
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers all, i dont think it is anything to do with the battery as it didnt sound like a battery problem all the lights working and engine sounded like turning over but ignition not kicking in just a scraping noise (like scraping a piece of metal with a piece of wood.)

Similar Threads

  1. Trouble starting when hot
    By Gammo2 in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 20-07-2012, 23:36
  2. Starting trouble MK4
    By DamoG in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 21-08-2011, 11:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •