Results 1 to 7 of 7

Thread: Something Wrong

  
  1. #1
    Status
    Offline
    MikeyBoy's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    110
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Something Wrong

    Aryt guys, dont no if this is the right area for posting, but am just curious for some advice. Thing is, i bought a astra mk4 gsi last week, but now noticed something wrong, its well down on power, feels really sluggish, when i opened the bonnet and revved the engine the turbo inlet pipe (if thats what you call it) kept closing on its self when sucking the air in and the baileys dump valve isnt working either, just wondering if anybody had any idea what might be going on!! its currently in the garage, waiting to be looked at.

    thanks.

  2. #2
    Status
    Offline
    m5dkw82's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,648
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well most people will tell you to remove the baileys DV , some say they dont get on with the z20let others just say they are crap ( occasionally a few will say there ok, but the probably just like the sound of the atmospheric dump )

    If the pipe you are talking about is the one which goes from the standard side mounted intercooler to the throttle bodie tophat, get it swapped for a stronger aftermarket silicone hose or even a powerpipe.
    End of an era - She's gone to a good home

  3. #3
    Status
    Offline
    MikeyBoy's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    110
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah!! thats the pipe am talking about, cheers min!! is there any other dump valves that go well with the engine? and are any of them signs of showing that the turbo is f**ked?

  4. #4
    Status
    Offline
    m5dkw82's Avatar
    AOC Obsessed
    Join Date
    May 2008
    Posts
    1,648
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Thumbs Up

    the pipe collapsing is a sign that the pipe needs replacing.

    as for dv not working this could be a number of things, best dv is oe you can upgrade to a evom diverter piston valve these are around £100 from regal, currently getting some good reviews.

    thread about evom - http://www.astraownersclub.com/vb/sh...d.php?t=187785
    End of an era - She's gone to a good home

  5. #5
    Status
    Offline
    MikeyBoy's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    110
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Coolcool, thanks mate!!

  6. #6
    Status
    Offline
    Dano2k0's Avatar
    AOC Fanatic
    Join Date
    Apr 2008
    Posts
    538
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Are you sure the DV isn't working? if you have them stood still revving them, they don't tend to make so much noise, its when your driving around, have the window down a little if its on standard map it won't be that loud anyway.

    If you drive around and give it abit when you change gear listen for it, i'd be supprised if its not working.

    If its not, possibilities could be, where is the vaccum pluged in? Is the OE DV still in operation or has it been blocked up with the spacer and had the spring removed? Or has someone used a different method etc?

    The pipe collapsing as you say is pretty normal to be honest for the standard ones, eventually it would give way, but they were like this the day they came out of the factory. Nothing major to worry about to be honest. But an upgrade wouldn't hurt.

    How sure are you your actually down on power? i always think the GSI is quite decieving, a standard-ish example is so quiet and gets up to speed in no time, though it doesn't really feel like youve done it that fast. One of those odd things that can differ from one person to another.

    A good option if you don't mind paying for it would be a quick test on the rolling road, then you'd know for sure what its putting out.

    With regards again to the bailey dump valve, i use one, my dad uses one, no problems or issues here to comment on them, yeah i like the sound but if i thought for a minute it was being an issue it wouldn't be there.

  7. #7
    Status
    Offline
    MikeyBoy's Avatar
    AOC Regular
    Join Date
    Mar 2009
    Posts
    110
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Aye, am defo sure the DV wasnt working, even when driving around but thanks guys for your advice, its been in the garage today and apparently its fixed, they said it was the actuator, that a valve was jammed open, so they replaced the pipe i was talking about and replaced the actuator, so pick it up in a bit and hopefully everything is all goooood!! but ill let you guys no how i got on lol.

    thanks.

Similar Threads

  1. Wrong time, wrong place.....
    By ShaanK in forum Chit Chat and a Warm Welcome!
    Replies: 5
    Last Post: 26-03-2010, 20:42
  2. This doesn't seem right.... did I do it wrong?
    By DJAv in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 4
    Last Post: 09-09-2007, 13:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •