Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: 3 Cylinders...? ZLET

  
  1. #1
    Status
    Offline
    12main12's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    43
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Exclamation 3 Cylinders...? ZLET

    OK i finally got round to changing my weeping rocker cover gasket at the weekend, so i removed all the necessary bits to get the rocker cover removed.

    I removed the breather pipe from the Rocker that appears to go to the bottom end...? and it was packed solid of mucky oilie crap, that couldn't have been breathing atoll.
    So on cleaning that out and replacing the Gasket to the rocker, i put everything back together...

    It all looked good no weeping oil anymore, the car started car with no problem, so i let it warm up for a bit, then decided to take it for a run to make sure it wouldn't weep...

    So upon arriving at a straight bit of road i decided to give it a bit of stick. Just as it started to spool up and boost... the engine/emissions light started to flash like mad... and judder horribly until i took my foot off the booster pedal... i made it home but the light is still on

    Sometimes when i start the car it seems to run fine even with the light on... until it starts to drive or boost and the light flashes then comes on and just stays...

    I'm at a complete loss what it could be...

    Its sounds like its Miss Firing... it Burps n Farts like mad and stutters when driving...
    It appears that smoke is coming out the back when idling although it does not appear Blue...
    It has no power if you do try Boost, The turbo is still generating boost because i can hear the DV going... but there is no power its like driving a 1.0 L micra

    Any Ideas Guys, Could it maby be one of these.
    • MAF sensor - faulty
    • Turbo - only 36,000 miles though Full Service History
    • Unblocking Breather
    • Firing on 3 Cylinders
    Any Help much appreciated.....

    Dave
    SRI 2.0Turbo... & MG ZR EXPRESS VAN ...

  2. #2
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine "burped" and "farted!" spluttered under load too, it turned out to be my rocker cover was leaking and the spark plugs where flooded in oil. so i got the best of the oil out the chamber and changed the plugs to iridiums. hasnt spluttered since. it would only do it now and again too???
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

  3. #3
    Status
    Offline
    12main12's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    43
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    3 Cylinders...? ZLET

    Did think it might be that But everything is clean, the rocker gasket was only weeping to the side facing the battery and only a little....

    ill check again though... thanks

    any other ideas guys...
    SRI 2.0Turbo... & MG ZR EXPRESS VAN ...

  4. #4
    Status
    Offline
    mania's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    437
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you checked for error codes? Assuming it's mk4, depending on age I think you can do a paper clip test to check them.

  5. #5
    Status
    Offline
    spidercoupe's Avatar
    AOC Obsessed
    Join Date
    Dec 2008
    Posts
    1,915
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine was only leaking there aswell. you stick the socket in to get the plugs out and it comes out caked in oil.
    www.chilled-rc.net For all your RC car/boat/heli/plane needs

  6. #6
    Status
    Offline
    welsh-andy's Avatar
    AOC Obsessed
    Join Date
    Oct 2006
    Posts
    7,176
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Quote Originally Posted by mania View Post
    Have you checked for error codes? Assuming it's mk4, depending on age I think you can do a paper clip test to check them.
    or pedal test is easier

  7. #7
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like a definite coil pack fault

    either that or change of spark plugs required - my guess is coil pack though cos i had the same problem

    as its a Z series engine then the paperclip test will not work - instead the pedal test is required

    details here: http://www.astraownersclub.com/vb/sh...78&postcount=2

    my guess is that codes will be in the range 0300-0304 - good luck!

  8. #8
    Status
    Offline
    Reading-Astra's Avatar
    BUYER BEWARE - WE ADVISE CASH ON COLLECTION ONLY
    Join Date
    Jun 2008
    Posts
    522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im guessing you have checked all boost pipes etc?

    check the gasket is sealing correctly.

    clean off the sparks and try again

  9. #9
    Status
    Offline
    12main12's Avatar
    AOC Newbie
    Join Date
    Nov 2008
    Posts
    43
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Exclamation 3 Cylinders...? ZLET

    Its a MK 4, ive not checked the fault codes but ill give it a pedal test a try.

    if its a coil pack is it just a means of clearing the fault or is the pack F**ked

    one of the jublie clips would not tighten up fully but still creats a good seal its the one just after the MAF sensor, but i cannot see that causing the problem...

    The rocker appears to be sealing but im gonna double check all these things guys... cheers

    keep up the reply's
    SRI 2.0Turbo... & MG ZR EXPRESS VAN ...

  10. #10
    Status
    Offline
    mania's Avatar
    AOC Fanatic
    Join Date
    Sep 2008
    Posts
    437
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ah learn something new everyday. Have only owned a mk5, thought the pedal test was exclusive to them .

    Let us know what it kicks back!

Page 1 of 3 123 LastLast

Similar Threads

  1. Cylinders
    By Ollie1133 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 08-03-2011, 21:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •