Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: ACT didn't sound pretty last night...

  
  1. #1
    Status
    Offline
    Mk4SXi's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    396
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    ACT didn't sound pretty last night...

    Hi all,

    Driving to the rents house last night, every so often when i accelerated it would be a little jerky with a sort of 'air-flapping' sound coming from it... Then when i was nearly there, the EML light went mental at me and power went down and the sound was constant throughout the whole rev range.
    Then going back to my house the car started and drove fine for about half a mile, and then EML came on again and it drove home like it the whole way... I've got a code reader on my bro's lappy so i'll check it tonight while i'm at home, just wondering if similars happened to anyone so i know the sorta of wonga i'm going to have to splash out??

  2. #2
    Status
    Offline
    l0ad3d9's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    855
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check all boost hoses are connected properly
    or vacum lines
    check airbox hoses
    and all cips
    i had a simular prob and it was the boost hose had come off

  3. #3
    Status
    Offline
    Mk4SXi's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    396
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers mate, went out in it today and it was fine, then did it a little bit through acceleration after it had warmed up? Having a look at it last night i saw the rocker gaskets gone so will check all hoses when i replace that.

    Cheers

  4. #4
    Status
    Offline
    l0ad3d9's Avatar
    AOC Fanatic
    Join Date
    Feb 2008
    Posts
    855
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah
    id deff give all the hoses a good check and all the clips
    and the vac lines
    and get the fault code up
    check your throttle body sensor clip mine came loose once and put the car in limp mode then drove funny after it had been put back

  5. #5
    Status
    Offline
    Mk4SXi's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    396
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    checked hoses, all seemed well, i'll give the TB sensor a check and check hoses/clips again just incase.. Will be leaving soon for VX to get gasket sparks and glow plugs for van, after that i'll be able to read it and go from there! Cheers again mate

  6. #6
    Status
    Offline
    Mk4SXi's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    396
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Not TB sensor, wires to it were getting a bit crushed by crossover pipe but thats it. Veccy C pipes to airbox weer a bit dodge but that wouldn't have done anything.. Will report back tonight with code(s)!

  7. #7
    Status
    Offline
    Mk4SXi's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    396
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Following fault codes;

    P0170 Fuel Trim Malfunction (Bank 1)
    P0300 Random/Multiple Cylinder Misfire Detected
    P0302 Cylinder 2 Misfire Detected

    Check plug 2 then i guess! Went down to my local motor spares and they didn't stock the NGK Iridium plugs i saw recommended. Would somewhere like Halfrauds sell them?

  8. #8
    Status
    Offline
    Coupe John's Avatar
    AOC Obsessed
    Join Date
    Aug 2007
    Drives
    Astra 1.8vvt X Pack
    Location
    Leeds
    Posts
    2,594
    Mentioned in
    17 Post(s)
    Quoted
    61 Post(s)
    Quote Originally Posted by Mk4SXi View Post
    Following fault codes;

    P0170 Fuel Trim Malfunction (Bank 1)
    P0300 Random/Multiple Cylinder Misfire Detected
    P0302 Cylinder 2 Misfire Detected

    Check plug 2 then i guess! Went down to my local motor spares and they didn't stock the NGK Iridium plugs i saw recommended. Would somewhere like Halfrauds sell them?

    Change Yours plugs, you can get them from www.sparkplugs.co.uk Failing that its a new coilpack and AFM for you.

  9. #9
    Status
    Offline
    Greg_AstraSport's Avatar
    AOC Fanatic
    Join Date
    Dec 2005
    Posts
    748
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yep sounds like plugs to me, mine did the same when my standard spark plugs gave up. Think its because the spark gets blown out by the boost. Got mine from www.sparkplugs.co.uk, came fast and did the trick.
    SRI TURBO + COURTENAY CS3 =

  10. #10
    Status
    Offline
    Mk4SXi's Avatar
    AOC Fanatic
    Join Date
    Apr 2007
    Posts
    396
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah cheers guys, gonna find someone near me that stocks the BKR6EIX and put them in today. Its used daily so don't want to have to wait till tues/wed before changing them which would happen if i ordered... Cheers for your help!

Page 1 of 2 12 LastLast

Similar Threads

  1. photoshop request pretty pretty please
    By bertonelowden in forum Photoshop Forum
    Replies: 3
    Last Post: 13-02-2014, 13:34
  2. Real good informative night with the police last night
    By LEE69 in forum Chit Chat and a Warm Welcome!
    Replies: 29
    Last Post: 09-11-2007, 21:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •